Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
1,337 Posts
Discussion Starter · #1 ·
Would somebody please tell me how I can restore the option that prompts you to either save&quit, quit, or cancel.

One day I put a check mark in the box that says do not ask this again and by golly it has never asked again.

I have looked all through the about:config utility and for the life of could not find the appropriate option.

All comments are welcome!:4-dontkno
 

·
Registered
Joined
·
1,337 Posts
Discussion Starter · #8 ·
Re: about:config help

I have found the fix!!!!!

browser.startup.page must be set to zero mine was set to three after selecting do not ask me again and it would always save so setting this to zero restored the options for me.
 

·
Registered
Joined
·
34 Posts
Re: about:config help

Before I get to the next idea, did you try toggling them to false and then restarting Firefox followed by toggling them back to true and restarting FF?

My next suggestion involves altering the preferences file so it would also be good to know if you have changed a lot of the other FF preferences and if you don't have a problem with resetting them.

----------------
Now playing: Aerosmith - Sweet Emotion
via FoxyTunes
 

·
Registered
Joined
·
34 Posts
Re: about:config help

I have found the fix!!!!!

browser.startup.page must be set to zero mine was set to three after selecting do not ask me again and it would always save so setting this to zero restored the options for me.
Good job, Mike! :sayyes: But there are some things that you should know about that option. Setting browser.startup.page to 0 causes FF to start with a blank page. You'll probably want to have it set to 1 or 3 instead as this will cause FF to start with your home page or a previous session, respectively. (Source)

You're welcome. :smile:

----------------
Now playing: Aerosmith - Last Child
via FoxyTunes
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top