Tech Support Forum banner

[SOLVED] Able to Remote Desktop, ping but not reaching share drive

6817 Views 1 Reply 1 Participant Last post by  televisi
Hi All,
I found interesting and annoying issue. Basically I have 3 PC:
1. problematic Windows XP Professional SP3 (ip:
2. Windows XP Professional SP3 (ip:
3. Ubuntu Server using Samba as file server (ip:

Normally computer 01 able to browse computer 02 and 03; but for the past day I unable to access share folder that computer 02 and 03 created.

from computer 01, I can:
- Ping 02 and 03
- access internet

from computer 02, I can:
- Remote desktop computer 01

but from 01, I can't:
- access share folder of 02 and 03, error: "Windows cannot find "\\comp02". Check the spelling and try again, or try searching for the item by clicking the Start button and clicking Search."
- see 02 and 03 from "My network places > Entire Network > Microsoft Windows Network > Workgroup"

This is what I've checked:
- all computers under same workgroup (which is "Workgroup")
- under same subnet (which is
- Disable all firewall from all computers
- checked that "File and Printer sharing for Microsoft Network" enabled
- even tried to 'repair' the windows XP by putting in the original CD and "reinstall" the XP

My guess:
- could this something to do with particular service that is not running? what would that be?

Please find attached netstat -a result from computer 01

Thank you so much!


See less See more
Not open for further replies.
1 - 2 of 2 Posts
Re: Able to Remote Desktop, ping but not reaching share drive

Ah... problem solved...
I tried to "Repair the network connections" but failed at:
- clearing the arp cache
- clearing netbt

So I follow these instructions:
- Clear ARP Cache ==>
- Clear NETBT ==>;en-us;299357&Product=winxp

1 - 2 of 2 Posts
Not open for further replies.