Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Ok here's the scoop. My solitaire is givin me illegal operations. I cant even open it. As soon as i click the link, an illegal operation pops up. Ive reinstalled it, to no avail. Here are the details for the illegal operation. Hope someone can help.


SOL caused a general protection fault
in module KRNL386.EXE at 0002:00003077.
Registers:
EAX=00000040 CS=015f EIP=00003077 EFLGS=00000246
EBX=4df70340 SS=4e17 ESP=000015cc EBP=000015d4
ECX=00000001 DS=4e17 ESI=00000000 FS=0000
EDX=029a0000 ES=16d7 EDI=00008197 GS=0000
Bytes at CS:EIP:
87 4d 22 e3 00 c3 8b 3e 06 00 33 c9 87 4d 22 c3
Stack dump:
4e163118 4e170000 000e15e0 00504de7 15f20040 001415fe 00504dd7 055e029a 029a0000 03400000 4dd4003b 00000224 167a4ddf 4ddf0229 4dff0369 ffd4fffa

Thanks ahead of time.
 

·
hey
Joined
·
10,189 Posts
I've seen this trick help with it locking up. Goto your control panel and then display properties. From there go to settings - advanced - troubleshoot and then move the slide bar for video acceleration down a notch or two.

If that doesn't work, what O.S. are you using and do you remember what happened just before this starting happening?
 

·
Registered
Joined
·
1,691 Posts
More Info Please

Just a little more info is req. I am guessing that you are using Win2000 from the looks of the stack dump... but I could be wrong it has happened before...once. Anyway what is the OS? and have you installed any new devices or updated any drivers before the errors started.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
The OS is Windows 98. I built this computer back in December, and had some trouble with the hard drive crashing. It was actually unstable because i had two sets of hardware installed on one computer (from where I had performed an EXACT copy of an old HD from another computer to another new computer and hard drive.) I THINK it started doing this about then. Anyway got that fixed but that may have caused it. Still unsure what to do though. Thanks again guys.
 

·
Registered
Joined
·
1,691 Posts
That was my once..

OK.. make sure you have all the most recent microsoft updates to the OS you are using. Goto control panel > add/remove programs > add/remove windows componets tab , goto the games section and unselect it, choose ok then exit and reboot, goto the same place and then reinstall, I know you said you have allready but I am not sure if you just went ahead and deleted the sol.exe out of the windows directory or did it this way and even if you did the reboot is importand. Give it a try if the problem continues let me know, I will think of something else. :sun:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top