Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello all, purchased Quickstudy German for daughter and proceeded to load on my PC (XP home edition) , everything absolutely fine, files transferred etc, message confirms Quickstudy german installed on hard drive, then message, configuring system settings, (still going well) and then!! Error. The prompt advises that I must be logged on as administrator to install. Clever wee XP except I was logged in as administrator. Have also tried Safe mode install but still requests logon by administrator. What am I missing.
The software is Quickstudy German Windows version 1.0 :4-dontkno
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
This is frustrating

:cry: Dai, thanx for the advice, accessed user accounts on XP and created a new one with administrator rights. Logged off and restarted using new account. As before, everything went well until last message which is as follows,
ERROR you do not have access to make the required system configuration modifications. Please rerun this installation from an Administrators account.

Any other ideas???, I have also tried again disabling antivirus but still no go.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 · (Edited)
success

Dai, thanx for your help. The material didn't work for me but the idea behind it got me thinking.
Decided to use options for windows 98 operation and sourced data from
http://support.broderbund.com/fix.asp?isid=16077&prog=1294818328&printer=1
This page details possible probs relating to the install of quickstudy german on 95 & 98 versions of windows.
Loaded quicktime first from the disk using "run" D:/Qtime/Qtw2.exe and then proceeded to follow all of the other adjustments listed per windows 98.
1.Close all background applications using "run" msconfig
2)altered the display options to 256 colours and desktop area to 800x600
3)eliminated poss video driver conflict using
control panel, d/clicked quicktime icon, selected MORE, clicked video tab and under draw method section selected bitmap(bmp) and applied.
I then reinserted the disc and ran install. Got the same admin error but this time when I right clicked on the program icon and selected run as "owner" the whole thing worked perfectly. My daughter is talking to me again.....
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top