Tech Support banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
Trying to set up a wired network for the first time at the house.

Running WinXP SP2 and Norton Internet Security if it matters.

Information:

Adelphia cable internet (installed on one main computer)
Surfboard 5100 Motorola Modem
D-Link DI-604 4 port router (rev E)

http://www.dlink.com/products/?pid=62


In the manual I got thru step 1 (A, B). That's all. <g>

Power on router. (DONE)

Got the straight thru cable that came with the router connected from cable modem to WAN port.
WAN led lights up confirming. (DONE)

Then power on cable modem. All modem leds lights normal. (DONE)

Insert network cable (says it is auto MDI/MDIX and doesn't matter straight/crossover) of computer
that is the main computer and will be used for configuring into port#1. (NOT DONE)

I cannot get a LED to light for the port.

It says to restart the main computer after this and then connect any additional computers.
I went ahead and tried to restart the computer anyway. All I get is that windows is show a network cable unplugged (just not seeing it through the router).

Any ideas? Thanks guys. :sayyes:
 

·
Citizen of the world
Joined
·
51,139 Posts
Well, you have isolated your problem it would appear. My top suspect would be the cable, so start by swapping it with the known good one between the router and the modem.

If it's not the cable, try a different port on the router. If that doesn't do it, we'll get serious! :grin:

Have you tried a different computer?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top