Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi- My system is a laptop (Inspiron 9300) and I'm on a Windows XP Service Pack 3: Media Center Edition. Intel Pentium 1.73GHz, 2.00GB of RAM.

My frustration comes with SLOW Windows Startup and Program Launch. It just started happening about 2 weeks ago and I have tried many solutions. At this point I have hit a "brick wall" as to where to look next. ANY/all suggestions would be helpful!

I've tried:
1) Spybot Search and Destroy
2) Ad Aware
3) CCleaner
4) Uniblue RegistryBooster
5) Uniblue DiskRescue
6) Uniblue DriverScanner
7) Uniblue SpeedUpMyPC
8) O&O Defrag
9) Windows cleaner and Defrag
10) Kaspersky AntiVirus
11) Checked my pagingfile
12) Updated BIOS and checked to see if the RAM is being recognized
13) Uninstalling Programs and eliminating Startup Programs
14) HijackThis
15) configuring my Firefox, closing it and deleting add-ons
16) ReRan through everything above.

My computer still bogs down and CPU Usage is up to 80-100%
Programs launch slowly and lag during process.
What else could i do? HELP!

Thanks for listening...
 

·
Registered
Joined
·
5,264 Posts
Hello and welcome to TSF

We want all our members to perform the steps outlined in the link I'll give you below, before posting for assistance. There's a sticky at the top of this forum, and a
Having problems with spyware and pop-ups? First Steps
link at the top of each page.

---------------------------------------------------------------------------------------------

Please follow our pre-posting process outlined here:

http://www.techsupportforum.com/f50/new-instructions-read-this-before-posting-for-malware-removal-help-305963.html

After running through all the steps, you shall have a proper set of logs. Please post them in a new topic, as this one shall be closed.

If you have trouble with one of the steps, simply move on to the next one, and make note of it in your reply.

Please start a new thread in our Virus/Trojan/Spyware forum along with the required logs
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top