Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Premium Member
Joined
·
438 Posts
Discussion Starter #1
:sigh: please help.
I have tried all things, from virus/malware/spyware scanners, I even used a programme that tells you what programmes are running and nessersary in start menu. stopped the programmes that arent needed.
The problem is windows does take a while to load, but when on the internet, a page opening is like really slow, its almost like someone has gone to make a cup of tea and then continue to load your page.
just like tech support forum, when I logged on, bits of thwe page just seem to unfold really slowly, you will get a bit on the right then left then words will start to appear, it shouldnt be this slow, I have a 4meg connection and a computer that is quick enough to cope.
I originallt put it down to avast anti virus running along with spyware terminator, but even with these it seems way to slow.
Any ideas please, it is so frustrating.
I have even thought of formatting my computer but that is a pain when you have game patches etc.
I do use these regually .... clean up ......spyware blaster ........spybot search and destroy.........super anti spyware.........
although I have found it a bit strange that pandascan seemed to find something but didnt complete its scan it just vanished before showing any results.

please help:4-dontkno
 

·
Registered
Joined
·
106 Posts
I have had the same problem with my laptop the last week. Same issue with Panda scan only gets so far and then shuts off, spybot S&D found nothing my AV found nothing. I am ready to reformat as well. Does anybody have any ideas for this?
 

·
Registered
Joined
·
53 Posts
Computer users format way too often.

Use these instructions for a brute-force "I ain't takin it no more" approach:
- Click Start | Run, type msconfig, Press Enter.
- Click the Startup Tab and click Disable All.
- Click Services, check Hide All Microsoft Services. Click Disable All.
- Apply, Ok, Restart.

And then use Add/Remove programs to remove all those cleaning and protection programs you installed because they are certainly to be a cause of slowness. There's lots of other things that can be done to increase performance. Start with what I have suggested here.
 

·
Registered
Joined
·
43 Posts
I agree with bwilstyle make sure only the services and startup programs u need are running and loading at startup from msconfig i.e. the microsoft services and programs.
Try only using 1 Antivirus and 1 AntiSpyware programs at a time.

Also have you deleted files from the following folders;
- C:\windows\temp
- C:\windows\prefetch

Now go to Control Panel, Folder options and click on 'Show all files and Folders' then go to C:\documents and settings\<Your usernane> local settings\ and now delete files from the following folders;
- Temp, History and Tempory Internet Files (You may need to go into safemode to delete all the files from the Temp Folder).

Do a Disk cleanup and also scan your registry using Registry Mechanic http://www.pctools.com/registry-mechanic/ or Abexo Free Reg cleaner or others and defrag your reg.

How much RAM do you have and how Big is your HDD?

If all this doesnt affect your performance then a format would prob be best.

Regards

Lewis.
 

·
Registered
Joined
·
53 Posts
Hi ldiggins0106,
I just wanted to mention that I don't think we're supposed to recommend registry cleaners because they can make some programs unresponsive if not used correctly.

There are a bunch of amateur girly techs over at bleepingcomputer.com who won't even let me tell people about ComboFix or other important tools.
 

·
Registered
Joined
·
7,075 Posts
Terry
please post your complete specs of your system. [supply,ram et.]
have you blown your system clean recently?
check that you have no yellow flags in the device manager> in there click view then show hidden devices

cleanup
sometimes helps, but move any important files from your temp folders first.

although I have found it a bit strange that pandascan seemed to find something but didnt complete its scan it just vanished before showing any results
I would take the time and try to complete the infection process in my sig.
 

·
Premium Member
Joined
·
438 Posts
Discussion Starter #11
Hi I regualary clean my system, i used a programme that finds virus but doesnt remove, apparently I have a trojan called Zlob, im finding it impossible to get rid of. I am using all sorts of programmes with no luck, my computer is getting worse daily, i tried opening a picture folder from a cd, it opens so slowly, everything is playing up. I know how to format but as you know when you have many programmes including games and patches it takes for ever to reload.
My computer is a amd athlon 3.000 + processor, 1.5 gb ram, x800 radeon agp graphics card, soundblaster card, I just dont know what to do next, the zlob seems to have attached its self in the registry to many files.
Please help
 

·
Premium Member
Joined
·
438 Posts
Discussion Starter #13 (Edited)
The five steps would be a help but if you read my earlier post I said that the trojan/virus stops pandascan three quaters of the way through. I have run this twice and when it detects the problem panda scan exits from the screen ?
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top