Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a copy of Office2003 installed on my system (see below)

When I open a new document and hit the "My Documents" drop-down in the open dialogue panel the system is very long in responding. It eventually responds with a list of the folders in 'My Documents' and I can scroll through that list quickly. However, if I pick a different drive or device in this list the same long pause occurs. I'm speculating that it is scanning the device for Office files and, since the volumes are large (70 Gb or 460 Gb), this takes some time.

Is this what is happening and if so, what can I do about it?

Alternatively, is something else going on?

This behavior only occurs in MS Office - Photoshop CS2 and other non-Office apps don't have the problem. Office is otherwise very responsive as should be expected on a system like this. Explorer is also unaffected. Looking at the Task Mangler, it looks like an instance of Exporer is active during the wait and is generating many page faults, CPU usage is minimal (10%) and very little of the available RAM or the page file are being used - there is something like 1.5 Gb of RAM available when Office gets the 'slows'.

The 'My Documents' folder and the page file are on the system drive (see below).

Thanks for your help,

ss


AMD 3500+ Venice/MSI 7100 Nforce4/2 Gb ram/74GB WD Raptor system drive/460 Gb RAID 0 secondary storage
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Many Thanks - I got rid of some persistent connections to non-connected network assets and the problem went away.

ss
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top