Tech Support banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
i am not much of a wiz of this kind of stuff. okay. my internet have been going slow since January 12, 2007. i was hoping that it would magically disappear, but i guess i was wrong. :4-dontkno .. well it disconnects Msn Messenger and any Messengers i have on. it also disconnects mIRC around every 30 seconds. when i direct download it would stop. when i use a downloading client it will download slow. before this had happen it never occur. i know i do NOT have a virus for sure. because when it happened, i had reinstalled my computer, but i ended up with the slow internet connection again. it is also slow with my family's computers. please i need help. :pray:
 

·
Citizen of the world
Joined
·
51,138 Posts
I suspect you need to connect a single computer directly to the broadband modem to see if it's an issue with the router, or possibly an ISP issue. You can try a speed test from on of the popular sites, and also, please post a HijackThis log for us to look at.

A couple of popular Internet speed test sites in the US.

Speakeasy Speed Test

DSLReports Speed Test
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #3 ·
Logfile of HijackThis v1.99.1
Scan saved at 5:00:11 PM, on 1/22/2007
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\RUNDLL32.EXE
C:\WINDOWS\htpatch.exe
C:\WINDOWS\System32\RunDll32.exe
C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe
C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe
C:\WINDOWS\System32\CTsvcCDA.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\wuauclt.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\JASON\Desktop\hijackthis\HijackThis.exe

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: IeCatch5 Class - {2F364306-AA45-47B5-9F9D-39A8B94E7EF7} - C:\PROGRA~1\FlashGet\jccatch.dll
O2 - BHO: gFlash Class - {F156768E-81EF-470C-9057-481BA8380DBA} - C:\PROGRA~1\FlashGet\getflash.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\fgiebar.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [HTpatch] C:\WINDOWS\htpatch.exe
O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"
O4 - HKCU\..\Run: [Creative Detector] "C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe" /R
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [Aim6] "C:\Program Files\AIM6\aim6.exe" /d locale=en-US ee://aol/imApp
O8 - Extra context menu item: Download All by FlashGet - C:\Program Files\FlashGet\jc_all.htm
O8 - Extra context menu item: Download using FlashGet - C:\Program Files\FlashGet\jc_link.htm
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe
O9 - Extra 'Tools' menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\System32\CTsvcCDA.EXE
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

Speakeasy Speed Test results
---
Download Speed: 1658 kbps (207.3 KB/sec transfer rate)
Upload Speed: 425 kbps (53.1 KB/sec transfer rate)
 

·
Citizen of the world
Joined
·
51,138 Posts
Try signing up for an account at www.dslreports.com and running their line quality tests. When you get results, post a link to them here.

Nothing jumps out at me in the log, looks pretty clean.
 

·
Citizen of the world
Joined
·
51,138 Posts
Well, your ping times suck, I get 40ms to the east coast, and 70ms to the west coast. 250 seems excessive. What I'm seeing is ISP issues, nothing you can fix from your end. The first hop seems to be the absolute worst at 370 maximum ping, that's really bad!

Was this test run with the router in the picture, or directly connected to the modem?
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #7 ·
Well, your ping times suck, I get 40ms to the east coast, and 70ms to the west coast. 250 seems excessive. What I'm seeing is ISP issues, nothing you can fix from your end. The first hop seems to be the absolute worst at 370 maximum ping, that's really bad!

Was this test run with the router in the picture, or directly connected to the modem?
i do not understand your question? can you please explain it more easily? :1angel:
 

·
Citizen of the world
Joined
·
51,138 Posts
Where you connected through your router, or did you connect the computer directly to the modem for the test? If you were using the router, try connecting directly to the modem with the computer and run the test again.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #12 ·
ok, i already told my dad about the problem, i dont know if he is going to tell them or not. but heres a update of my modem or something. i have a 2701HG-B Gateway when i google it there were people posting the internet being slow down and all. do you think this is the same problem as i am? then it must be the DNS or the firewall problem software.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #14 ·
problem solved. i had to turn off the firewall on my AT&T account, and it went fast and never ping/lag out every 10 seconds on any chatting, online programs, online gaming. thanks for your help. as i solved this problem. thanks a bunch! :pray:
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top