Tech Support banner

Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have had this problem for nearly a month. When I type anywhere in IE it does this: "the quick rownfx jumped overthe lazy dg". It works fine in Firefox (but I dont like it) and works fine in Notepad or Wordpad etc. Here is what I have done so far.

Replaced Keyboard. (Gates you owe me $15.)
Gone though the "Add-ons" one by one.
Uninstalled Google Earth.
Uninstalled Itunes.
I spent 2 hours on the phone with Microsoft Tech Support.
They had me turning things on and off and still no solution. (I had plans to go see Jeff Dunham so I had to go. He was great BTW.)

Everything I have searched for has never had a solution.
HELP!!

Thanks

Jeremy
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
Make sure sticky keys are not enabled/on. Disable it by going into Control Panel/Accessibility Options, and under keyboard there is sticky keys. Remove the tick and click apply and ok. Should be off now. Also, go into the 'settings' dialog from there and uncheck "Use Shortcut", or it may come back again.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Checked all that. This is only an Internet Explorer problem. Every other program works works perfectly fine.
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
Boot into Safe Mode and then type in IE...

Also, Start IE without add-ons

You can open Internet Explorer without add-ons in 2 ways.

One way to open is to navigate to start menu/All Programs/Accessories/ System Tools/ Internet Explorer (no Add-ons). This opens up IE without ActiveX controls and browser extensions.

Second way is Win + R key which opens Run command, type iexplore –extoff and this will open up IE8 without add-ons
 

·
Registered
Joined
·
1 Posts
I dont know why this post stoped. If it stoped becuase the problem was fixed then PLEASE tell me. I have the SAME problem and I have no clue how to fix it. Every where i look there is no answer. THanks
 

·
Registered
Joined
·
8 Posts
Discussion Starter #12
Still having the problem.

Mostly just trying to migrate to firefox because it works fine there.
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
I apologize for the late reply, actually I have been trying to find an answer for you jc...because I don't know the answer.

Lets try this: Optimize Your Browser

To optimize your IE8 browser, follow these steps:

A. Clear cache and delete cookies.

1. Open Internet Explorer.
2. On the Tools menu, click "Internet Options."
3. Under Browsing history, click "Delete...".
4. Put a check mark beside the "Temporary Internet files" and "Cookies" dialog boxes. (Note: You may prefer to put a check mark on the other dialog boxes as well.)
5. Click the "Delete" button.
6. Click "OK."

B. Enable the "Every Visit to the Page" option.

1. Open a new Internet Explorer window.
2. On the Tools menu, click "Internet Options."
3. On the General tab, click "Settings" under the Browsing history.
4. Under Temporary Internet Files, click the "Every time I visit to webpage" option.
5. Click the up arrow on the Disk space to use option for the maximum setting. (Note: Recommended setting: 50-250MB)
6. Click the "OK" button.
7. Click on "OK" again to close the Internet Options window.

C. Verify that Active Scripting, ActiveX, and Java applets are not blocked.

1. Click "Tools" and then click "Internet Options."
2. Click on the "Security" tab.
3. Verify if the slider is set to "Medium-high." If not, click on the "Default Level" button.
4. Click on "Apply" and then "OK."
https://windowslivehelp.com/solutions/accounts/archive/2009/03/03/How-to-optimize-Internet-Explorer-browser.aspx

@Fireman101
This is jc...'s thread and your questions will not be answered. You can either start your own thread or sit back and follow this one.


Also jc...
HAve you uninstalled IE8? I noticed you stated in your reply
Sorry. I did that also. Before on IE7 and now on IE8. Still skips.
does this mean you did uninstall and it still skipped in IE7?
We can go the whole way back to IE6 by uninstalling IE7 also to see if it persists in it then reinstall IE8 and bypassing IE7. Worth a shot.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #14
OK...a little update. 2 days ago, my IE browser froze on me. I had to shut down the computer by holding the power button. Now I get all these "bad image" errors. But now my keyboard is working fine in IE. But now whenever I open a program these errors come up and i have to click through them. Wierd.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #16
here is what happens, pretty much every program. keyboard still working fine. system doesnt seem unstable, fast as usual.:smile:
 

Attachments

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
dmdlgs32.dll is an unwanted file, your system is infected...

We cannot assist you with this issue here in the Microsoft Support Forum.
Please follow their pre-posting process outlined here:

http://www.techsupportforum.com/f50/new-instructions-read-this-before-posting-for-malware-removal-help-305963.html

After running through all the steps, you shall have a proper set of logs. Please post them in a new topic in the Virus/Trojan/Spyware Help
If you have trouble with one of the steps, simply move on to the next one, and make note of it in your thread.

Please note that the Virus/Trojan/Spyware Help forum is extremely busy, and it may take a while to receive a reply.
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top