Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Okay, so, I'm new at this, but I've looked at these before when I've needed help. I thought I'd actually post because I cannot find a solution to my problem anywhere. There is one website that I have been visiting for several months now that, for some absurd reason, just will not work for me anymore. I was on it yesterday and then it just vanished. I know it still exists because I have some friends who are on it and I got them to send me a link. It still does not work. Firefox says that the site could not be found and told me to try again... I'm really not sure what to do.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I did what you said and it's still not working.

As for the admin thing... I'm not quite sure why they would do that.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10 (Edited)
I can get to the main page, though it takes a long time to load and most of the graphics are absent. I can't log in though or go to anything from there.

Edit: I had the site as my homepage for the longest time. Adding it or removing it does nothing for me.
 

·
Registered
Joined
·
1,097 Posts
Well, no one is blocking you from the website. It looks like it could be a DNS issue, which should correct itself over time. Other than that, i'm not sure what else you can do except try different DNS servers.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
Hmm... Well, thanks for your help, I suppose... I'm not quite sure what else to do... Except wait and fume at my computer, as unproductive as that is.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top