Tech Support banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
Whenever I start this thing up, this thing that asks for a password always comes up right before it goes into startup and everything. All I have to do to make it go away everytime is just hit enter, so I don't even have to enter a password. Does anybody know how to make this thing not show up every time I turn on the pc? Thanks.
 

·
Registered
Joined
·
722 Posts
If you go to user accounts [via start/control panel] and click on your account; then you will see the option to remove password.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #3
I know that part. But when I go there, the only options are to 'Set Password' or 'Change Settings.' I.m not so sure now that you are able to make that thing go away at startup. But is there another way I can make it go away?

And there is only one user listed, btw (which is mandatory).
 

·
Registered
Joined
·
722 Posts
OK, try this;
Go to Control panel/administrative tools
Local Security Settings/account policies/password policy
on the right, click Minimum password length
Reduce it to 0, No password required
Then go to user accounts [via control panel] click your account and remove password.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #7
When I go to Control Panel, there is no 'Administrative tools' there. Maybe that's just on your XP Pro? But I'll keep trying.
 

·
Superhuman Computer
Joined
·
1,632 Posts
OK, try this - it's not exactly how you should do it but offhand I can't for the life of me remember how to properly turn it off.

Install Tweak UI, and double-click the Tweak UI icon in Control Panel.
Choose the Network tab, and check the Log on automatically at system startup option.
Type your username (shown after Log Off in your Start Menu) and your password (leave it blank if you don't have one), and click Ok when you're done.

I'll try looking up the correct way to remove the logon requirement for you, but this method should work fine.
 

·
Registered
Joined
·
722 Posts
lagwagon_87 said:
When I go to Control Panel, there is no 'Administrative tools' there. Maybe that's just on your XP Pro? But I'll keep trying.
Is there an Administrative tools in the All Programs menu?
 

·
Superhuman Computer
Joined
·
1,632 Posts
Here's another thing you may need to do, go into Control panel and double click on Network. In the list "Primary Network Logon" make sure "Windows Logon" is selected. After that, make sure you have no password set (ie a blank password) in the passwords section of control panel and reboot. Hopefully, this will automatically log you in without needing to put anything in.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #11 (Edited)
ReeKorl said:
Here's another thing you may need to do, go into Control panel and double click on Network. In the list "Primary Network Logon" make sure "Windows Logon" is selected. After that, make sure you have no password set (ie a blank password) in the passwords section of control panel and reboot. Hopefully, this will automatically log you in without needing to put anything in.
Unfortunately, that didn't work. Maybe it's because that's in the NETWORK tab and only network stuff is internet stuff, and not startup stuff... I don't think that made sense. One thing that DID change, however, was that whenever the password thing shows up, there's always a picture of two computers linked to eachother right beside where it asks to fill out your name, and after I did what you said, there was a yellow key.I don't know what this means. You're the experts.

Edit: As for uripyores, I'm looking hard for the 'Administrative Tools' option/folder, but It's frustrating because I'm not sure if I have one. Maybe it's frustrating because I used to have XP PRO until about 3 months ago, so maybe the name is in my head still and very familiar and I don't get how I can't find it. But I will keep looking for it.
Is it in the All Programs option? I can't see it. Not even in all the Accessories tabs.
 

·
Registered
Joined
·
722 Posts
Try this:
See if show admin tools has been unchecked,if so check it at;
Start/Control Panel/Taskbar and Start menu/on the start menu tab,click customise/then advanced tab and scroll down to system admin' tools and check display on the all programs and the start menu.
Then you could maybe try the aforementioned method.
Good luck, let us know how you get on. :smile:
 

·
Registered
Joined
·
51 Posts
Discussion Starter #13
Hey. I forgot about this thread. Not the problem though (yeah, it's still there, annoyting the **** out of both people who use it :( )
All of the help above did not solve the problem, even though it was very good help, and thanks for it.

But I still need it done, so does anyone else have an idea?

Thanks for reading (again)!
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top