Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
Does anyone have an Idea how I can stop my shoirt cut icons from opening up in a small window? Thanks
 
S

·
Guest
Joined
·
0 Posts
If your talking about when you click on an icon it opens with a small screen what you need to do is right click the icon.
Select Properties.
Under run it gives you the options normal window, minimized and maximized select the one you want.
At least I think this is what you mean..:D
 

·
Registered
Joined
·
50 Posts
Discussion Starter #3
That is exactly what I mean but when I right click and go to propertys there are 2 opitions, general and web documents but neither one has an opition to open in minimized and maximized window size. I do not see Run in there.
thanks
 

·
Premium Member
Joined
·
598 Posts
deckman said:
Does anyone have an Idea how I can stop my shoirt cut icons from opening up in a small window? Thanks
Try this. Using the mouse, make the window the size you want it to be when you open your shortcuts, links, etc. Then select file ---> close from the upper left. All your links, shortcuts, etc. should now open to that size. Hope this helps ya.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #6
SOLVED

Thanks a million folks. I have windows 98. The mouse drag method worked, now all my windows open up in full size. Thanks alot this has drove me nuts for months.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #7
Oooops It's back

I give up!!! It worked until I rebooted my computer this morning and the small windows came back.. I guess there are bigger problems in the world then small windows. Thanks agin folks.
 

·
Premium Member
Joined
·
598 Posts
Re: Oooops It's back

deckman said:
I give up!!! It worked until I rebooted my computer this morning and the small windows came back.. I guess there are bigger problems in the world then small windows. Thanks agin folks.
Try this: same as my previous fix but with a few added details.

Open IE.
Right click a link and open in new window.
Do NOT use the maximize button.
Stretch the edges/corners so that the window is the size you want. ( this is on the 2nd IE window opened )
Close all other IE windows.
Close the stretched window last.

If that does not work and you are comfortable editing the registry you can try this. (note: ALWAYS backup, export, the registry before making changes!)

find and delete the following registry entries:

Hkey Current User\Software\Microsoft\Internet Explorer\Main\
window placement

Hkey Current User\Software\Microsoft\internetexplorer\Desktop\
Explorer\desktop\oldWorkAreas\OldWorkAreaRects


Good luck
 

·
Registered
Joined
·
50 Posts
Discussion Starter #9
Worked Really Worked this time

Once again thanks a lot everyone..The opening of the new window did it.
thanks again.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top