Tech Support banner
Status
Not open for further replies.
1 - 20 of 27 Posts

·
Registered
Joined
·
303 Posts
Discussion Starter · #1 ·
Hello, everyone I'm new to the forum's and i need some help heres my query:

I'm having problem's running allmost any video type normally WMA when i play a video file on any player my computer slows right down and my CPU usage goes to 100% .I've tried installing new codec's,reformatting and virus/spyware/adware scanning and nothing related to this problem is fixed before. I reformatted a while ago i could'nt do anything audio/video related the guy at the pc shop said it was limewire using up router traffic i now have a new ip adress and router and the problem still goes on.I no longer use limewire and STILL the problem persists but i have no problem with audio or internet flash video's like on youtube . I've asked my cousin to sort a few things out and he still can't find the problem hes tried updating windows having a look at some other things too he couldn't find nothing neither.I really need to sort some video's out because of machima's and all that crap so please any suggestions besides a new pc? :sigh: .
 

·
Roaming To Help
Joined
·
5,667 Posts
Hi and welcome :smile:

Whats your processor speed and how much RAM do you have installed?
Also how many processes do you have running at startup?

If you get into Start>Run>type: msconfig, hit enter> under Startup.. how many processes are listed there?

You may try disabling some extra's if there's more than ~8 and then reboot to check if your system is still as slow when playing vid.
 

·
Registered
Joined
·
303 Posts
Discussion Starter · #4 ·
Ok, heres my specs:


GFX: nvidia Bliss gainforce 7800 GS+ 450mhz 512MB

Ram: 1GB

Processor: AMD athlon prowsser 2.17 GHz (it says prowsser on the menu)


I have 21 things on the msconfig startup TAB and my temperature on average use is i'm guessing around 30 - 50C but I'm not really sure how to check my temperature because i don't have expert tool no more.

I could use a new cooler i only have the main one in the back soon I'm getting a new case so there should be already a front fan in that one.
 

·
Roaming To Help
Joined
·
5,667 Posts
Do that ^ & meanwhile, close all the unnecessary 3rd part applications (disable them) from msconfig startup to see if that makes a difference. Everything but Win apps, and security software you don't need to run at startup.
 

·
Registered
Joined
·
303 Posts
Discussion Starter · #8 ·
Ok heres my specs

Motherboard: Jetway N2PAP-Ultra

GFX: NVIDIA GeForce 7800 GS

SoundCard: nVIDIA MCP2 - Audio Codec Interface PCI

Ram: 1 GB

Ok and my temp's on average use are

CPU: 55C

SYS: 35C

AUX: 0C

Hd0: 41C

I'm getting a new case with a frontal fan for Christmas
 

·
Banned
Joined
·
2,148 Posts
55 C is pretty darn high for "average use" on an AMD processor. My highly overclocked Opteron 165 only gets that hot when running Prime95.

Chances are pretty good you gain another 5-10 deg. when running the CPU up to 100%.

You may need to:

Clean dust and crud from CPU fan fins
Make sure all CPU fans and case fans are working properly
re-install your CPU fan with arctic silver thermal compound applied
replace your CPU fan with one that is more efficient
add case fan(s) to increase ventilation
 

·
Banned
Joined
·
2,148 Posts
buy the power supply seperate from the case
Most (I really mean all) new cases come with really CRAPPY Power Supplys. Even though my Antec case came with an Antec PS, it was only 350 Watts.

Buying the case without a PS also reduces shipping costs.
 

·
Roaming To Help
Joined
·
5,667 Posts
dai asked to download Sensors view and report temps AND voltages. Why is there no mention of voltages.. the main thing here?
 

·
Banned
Joined
·
2,148 Posts
post the temps and voltages
post the details from the label on the side of the power supply
Why is there no mention of voltages.. the main thing here?
OP prolly missed it.

Skifer, please report voltages as well as temps.
 

·
Registered
Joined
·
303 Posts
Discussion Starter · #16 ·
Ok with my new case the voltages are

VcoreA: 1.70 V
VcoreB: 1.55 V
+3.3V: 3.41 V
+5v: 5.03 V
+12v: 12.50 V
-5V: -5.12 V
-12V: -12.20 V
+5vdb: 5.12 V
+vbat: 3.26 V
 

·
Registered
Joined
·
303 Posts
Discussion Starter · #18 ·
Will i have to go inside my pc for this i have a see through panel but i don't know what i should be looking at (i know the power supply is the top right box)
 

·
Registered
Joined
·
303 Posts
Discussion Starter · #20 ·
Well i just laid down beside my computer and wrote these things down which look like this things you need.

Model = Iw-p250a3-1

MX ouput power = 250W +3.3V & +5v =180W(max) +3.3V & +12V = 230W (max)
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top