Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
my battery went low, and i plugged it in...and now its looks COMPLETELY different....like the taskbar is grey and lookin real windows 98-ish...and when i went to run -> services.msc......and EVERYTHING is disabled.....its not supposed to be disabled, right? i went to restore my computer and it says it dont have any restore points.... :upset: *** happend? do i need to take it to geek squad or summin? please help... i have nooooo idea what to do :4-dontkno
 

·
Moderator , - Microsoft Support
Joined
·
7,755 Posts
Hi,what version of vista have you. Take out the battery and boot only from the mains, see if that makes a difference. If so shutdown and refit the battery.You could try a startup repair if you have the vista dvd, need to boot from it and select "repair your computer"I have a .bat file that restores services to defaults need to know your version though.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Took the battery off, now its loading...tick tock tick tock..lol..its vista home premium...its booted, but, the task bar is still windows 98-ish...when it is fully booted, a lil window pops up, sayin "computer not fully secure, click here to fix this problem"...so I click it, and it pops up my security center box....and it says its turned off....I click "turn on now", and it just says "the security cent service can't be started"...***? Should I go and enable all the services from the service.msc window?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 · (Edited)
Also, when it was booting, I pressed f12, and then I exited that blue screen menu...and it asked to continue and repair (reccommended) or continue to boot regularly....I tried to do the reccommended option, but its askin for an administrator password? I never had a password on my account, and there was never an administrator username on my computer ever...that I know of....

One of my friends says I somehow contracted the laptop version of the swine flu and when my battery died and restarted, the virus disabled all my admin powers...

I just don't know how to get rid of the thing (if there's a virus) nor how to get my powers back...only thing I downloaded was a patch update for WoW, but that was through the blizzard website, and I doubt that's the origin...idk
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top