Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I'm running Server 2003 and 40 XP pro machines. I don't want to deal with roaming profiles but do want to redirect My Documents folders to a server. When I go into Group Policy and set up the My Documents to redirect I get nothing. I set it up as basic, create new file for users...etc. But the folders are still not redirected. What am I missing?
 

·
Registered
Joined
·
7 Posts
Don't think it's that

I'm pretty possitive they are pulling the correct GP. I've got things real simple right now, just working with a small OU and one GP...don't want to mess with too much at one time till I know what's really going on. I'll try what you suggest though and see what results I get. Thanks for the idea. I still don't have it figured out. I did stumble across one lead, maybe you all know if it's worth following. I found a page on the microsoft site that talked about there being a known problem with this and that there are a couple hotfixes for it. But to get them I have to call customer support at microsoft and they'll only wave charges if it is the hotfixes that's needed. Any ideas?
 

·
Registered
Joined
·
7,747 Posts
I wouldn't call MS unless it's the last resort. I don't think this is a hotfix issue. The environment I work at we have Win2K3 servers and WinXP workstations. We use folder redirection through GP and it works quite well.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top