Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My PC is a pentium 4 2.6 GHZ, MB gigabyte 8sq800, 512 ddr400, HD 120GB, Nvidia GF4 ti 4200 128 mb. Eveything goes fine.. my pc had been working propertly, but I tried to use the Face wizard and it crashes my pc. Face Wizard( which allow you to change the boot logo on your pc). The thing is that after tring to change the logo...when I reset my PC. It doesn't start. My screen is totally black..no letter at all, nothing. I thought it changed the Bios settings, so i decided to erase the cmos ram by taking out the battery, I did it (correctly for sure), and the problem still there!!! what can i DO? my video card functions propertly, cause I test it in other PC.
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
why did you need to use face wizard?

you can manually change the boot screen if you know what you are doing...

and if you don't, then don't try.

and are you talking about the bios boot pic?
or the windows boot pic?


~BoB~
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
What is Face-Wizard™ ?
Face-Wizard™ is a windows based utility with user-friendly interface that allows users to change the boot-up logo with picture from Gigabyte Logo Gallery on web site or other compatible picture you have.

How dose it work ?
Face-Wizard™ allows user to select BIOS on board or file in hard drive¡Bfloppy disk¡Bzip¡BMO or other storage devices and combine the compatible picture you prefer into BIOS. And not only this, Face-Wizard™ also helps user to update BIOS in windows mode.

What's benefit for using Face-Wizard™ ?
It can personalize boot-up logo to show your unique style from others, and never again looking at the black and white boot up screen.

....I need to solve this problem, and I appreciate helpful advices!!
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
oh, i see

thats why i asked if it was the windows or the bios boot screen we were talking about....

i will see if i can get some info on that...

have you tried the clear cmos jumper?

thats how my old 1stMainboard motherboard was...

although i only tried to use an incompatible pic once.

that bios doesnt always have enough cache for as big of a pic as might be chosen.

i do know what you are talking about now though, so i will try to figure more out.

~BoB~
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
here it is...

alright, i dont mean to sound snide or rude here, but when you pasted all that in from the site, did you notice that it shows this....


Which model supports Face-Wizard™ ?
GA-8IDXH

you state yours is a

gigabyte 8sq800

i think i just found your problem, now, perhaps someone can tell us what to do when you mis-update a bios.....

LOL

~BoB~
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
wow

yeah, when i was playing around with LogoGenie, i made sure my mainboard supported it. (even though it came on the cd i got with my mobo, i still made sure)

i have been told that permanent damage can occur if you try to use a bios tool that isnt made for your mainboard.

yes, permanent damage.

good luck on this, as gigabyte's own site said that your board is now nothing more than junk.

~BoB~
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
alright.... i messed up!! i think i'll buy another one, cause the bios is welded in the motherboard, and everyone says my MB now is a piece of junk!, Well thanks for your advice anyway!
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
uhh?

well, sorry to burst you bubble about your mainboard.


and Deadlus, i don't think it is johnwills' fault.

me and him and a few others have disagreed in the past, but as you see, i am still here. and it has been awhile now.

get over it, and go on with your bad self. :p

c'mon, we are all on the same team, aren't we?

~BoB~
 

·
Registered
Joined
·
1 Posts
hi there..

i know it's an old topic but i got that very same problem...

my mb is gigabyte ga-m720-us3 when i tried to use the face wizard to change the ****ty ultra durable 3 pic that pops up everytime i open my pc and remind me i have dual bios..etc

i made a custom bmp pic 256 color 640x480 and attached it to the current bios in face wizard and restarted and then the mb just don't boot...clearing cmos wont do anything

but after trial and error and a bit of lucj i fixed it:

it's true the bios of gigabyte is welded in mb but there is a backup bios so i just thought if i can make the main bios fail by anyway the pc will boot from the backup bios...

a very easy way to make any hardware fail is connect it to ground while it's operating..hehe

i tried this only after all my other trials failed..i got a wire and played with the m_bios connectors while the pc is trying to boot it took about 2 min of tring to make it fail and then it booted with backup bios giving me the msg " bios checksum error ..reading backup bios ..recovering bios and it just recovered....

thanks to dual bios ...and **** you gigabyte
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top