Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
Hi guys,

Im wondering if you could help, i cant seem to get my head around it.

Basically i was browsing the internet, visited a site (as much as only half the page managed to load due to lag of some sort?) and then realised i had something to do so would visit the site later on in the day.

Later in the day i returned briefely to check an ebay bid and as you do you select the drop down menu to select the site. I noticed my was listed in the address bar which reminded me to check it when i was less busy.

Anyway, i returned later on to visit the site, went to select via the drop down menu and the site was not listed? Every other site (as i can recall best to) was listed minus the one id viewed.

When i clicked the history button, the site still was nowhere to be found, almost as if i had never visited it?

Trying to trace back my steps i cant remember whether i had opened new browser windows or not which may of explained why i hadnt seen the address on the drop down list but still doesnt explain why it vanished from my history?

Ive tried to reinact it again and it seems to stay in my history now, even when i type the address in, his enter and then the stop button, to see if the reason the page didnt register was because it timed out or was due to lag. Seemed to add to the history as soon as i hit enter however.

An explanation would appreciated very much!

Thanks. :)
 

·
Registered
Joined
·
78 Posts
In IE go to tools/internet options, general tab.............at the bottom where it says "days to keep history" what setting do you have? Could this have anything to do with it?

Could someone have right clicked and deleted it from the history for some reason?

Had you run a program such as "one button check up" from Norton or Ad-aware, these both could have lead to the deletion of the history of this site, even leaving others intact depending on the programs findings.

Hope some of this helps, perhaps someone else could shed more light :S
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3 (Edited)
Thanks Liverbird.

My history is kept for the full 20 days. I do however on the settings option have a 1mb limit for temp internet files folder but im pretty certain that i hadnt reached 1mb at that point.

I have run AdAware the previous evening but not inbetween or after the history deleted itself and i am using AVG anti virus with Zone Alarm Pro.

One thing i do recall is when i visited the site earlier i had the "Errors on page" icon on the bottom left of my browser and it only partially loaded. Perhaps the error didnt recieve the cookie and therefore no history was picked up?

As for the address drop down menu, it seems that whenever i have more than one browser open and visit a different site on one, it sometimes wont register the fact i have visited that site on the other browser window so i think i figured that one out.
 

·
Registered
Joined
·
78 Posts
When you say "other browser" you do mean just another window of the same browser (which is IE?) don't you?

If you haven't closed those windows and relaunched the browser, then the history showing probably would be different.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5 (Edited)
Yes i ment the same browser, different window all on Internet Explorer.

That seems like the most likely answer Liverbird, that i hadnt started up a fresh browser to check the history hence why it didnt display, although im pretty sure i would of started up a new browser (i cant recall 100%). Ive tried this theory out and whenever i visit a site it automatically adds it the current browser eliminating the requirement to start a fresh browser. I think i need to keep my thinking cap on a little bit longer although your theory could well be the case.

My best bet is that due to the error on the page and it only partially loading, the site was never added to the history. As id never seen it in the history before i cant be certain it was there in the first place and i can only assume it only made the address bar icon.
 

·
Registered
Joined
·
78 Posts
I have tested the theory of the other window not having the history until refreshed;
I had several windows opened, typed an address into one, loaded the site, used a few links onthe page etc, the site showed in ALL windows history lists.
I did not relaunch any windows, just accessed them from the taskbar.

So it can only be the fact the site didn't load, or the program you ran removed its traces. :S
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
Thanks Liverbird, i think that helps to narrow it down for us.

Im 100% certain that AdAware wasnt run before or after i visited the site so im certain that had nothing to do with it. I use cleancache every once in a while to free up system performance but i doubt that would have much to do with it either as it wasnt used at anytime.

The error on page theory can be thrown out of the window too, seems it still stores history even when its there.

Ive just recently noticed the privacy thing on the bottom of the browser on the site and a cookie was blocked, maybe this has something to do with it (looking through my files i never get a cookie), although i doubt it as most sites these days (even google) have privacy icons blocking cookies for spam/spyware reasons, not to mention i still have the site in my history now.

The only other thing i have to go on is that the page was taking an absolute age to load (although part of it did actually load), perhaps this had something to do with my browser not picking up or creating history files? This is my favorite theory at the moment.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top