Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
WinXP
512 MB Ram
80g Maxtor HD
AMD Athlon 2600+ processor

I left my computer on last night and when i got up this morning there was a message on a black screen saying something along the lines of "Reboot and select proper boot device or insert boot media in selected boot device". I tried restarting and same message comes up after HP logo comes up. Could this be a problem with my HD? I know i didnt change anything so i dont see what could cause this unless my HD has died. Any suggestions on what i can do...really cant lose everything on my HD!
Thanks
 

·
Registered
Joined
·
72 Posts
Joel1130 said:
WinXP
512 MB Ram
80g Maxtor HD
AMD Athlon 2600+ processor

I left my computer on last night and when i got up this morning there was a message on a black screen saying something along the lines of "Reboot and select proper boot device or insert boot media in selected boot device". I tried restarting and same message comes up after HP logo comes up. Could this be a problem with my HD? I know i didnt change anything so i dont see what could cause this unless my HD has died. Any suggestions on what i can do...really cant lose everything on my HD!
Thanks
Try this to check thast the Hdd is seen in the bios. If it is not seen then your hdd may be screwed
To access the bios try either of these keys.

(Hewlett-Packard) F1, or F2
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Started up fine last night....did a chkdsk and found some errors but at least its up and running and hopefully i will be able to back everything up incase it decides to do it again :4-dontkno
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top