Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Hi,

I've been experiencing seemingly random BSOD's lately. They started a month or so ago and happened roughly once a day, then stopped for a couple of weeks, and now have started again but more regularly (up to 3 times a day).

I hadn't installed anything new when it started happening. The problems don't appear to necessarily be when I'm using lots of memory/CPU, nor do they seem to happen when I'm using a particular program (it's happened whilst browsing, writing in OpenOffice, listening to music etc), but it doesn't seem to happen when the computer is completely idle either.

The message is usually

MEMORY_MANAGEMENT
SYSTEM_SERVICE_EXCEPTION
IRQL_NOT_LESS_OR_EQUAL (or similar)

There are a couple of others but I can't remember.

· OS - Windows 7
· 64-bit
· Original OS on system was Vista, upgraded to W7 when it came out, and original OS on current HD is Windows 7 too
· Not OEM
· Most hardware is just over 3 years old (one module of RAM is more like 2 years old, also the PSU, system HD and graphics card are about a year old)
· OS was reinstalled on a new hard drive about a year ago after the old drive started behaving strangely. I still have the old HD to store spare/unimportant things as it's not completely dead yet
· Intel Core2 Quad Q6600 2.4GHz
· GeForce GTS 250 1GB
· ASUS P5K-E WIFI AP motherboard
· Corsair TX650W Power supply

I have attached the .zip file as suggested in the instruction thread at the top.

I would hugely appreciate any help with this as it's constantly crashing during essays and I'm trying to finish off my dissertation at the moment >.<

Thank you very very much in advance,
Steve
 

Attachments

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Hi -

Update Asus ATK0110 mobo utility driver -
Code:
[font=lucida console]ASACPI.sys       Sun Mar 27 22:30:36 [color=red][b]2005[/color][/b] (42476C4C)[/font]
Asus Support --> http://support.asus.com/download/download.aspx

Slideshow is for Asus Cool 'n Quiet asio.sys update; scroll down at Asus site and look for ATK0110 -

Asus mobo utility driver updates - Windows Live - jcgriff2 MVP

Remove old version AVG - AVG Removal - sysnative.com - MVP

Reboot upon completion.

Install MSE - http://www.microsoft.com/Security_Essentials/

Regards. . .

jcgriff2


`


BSOD BUGCHECK SUMMARY
Code:
[font=lucida console]
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Thu Mar 17 13:57:39.572 2011 (GMT-4)
System Uptime: 0 days 1:03:03.835
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+33906 )
BUGCHECK_STR:  0x1a_41790
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+33906
Bugcheck code 0000001A
Arguments 00000000`00041790 fffffa80`00488c10 00000000`0000ffff 00000000`00000000
BiosVersion = 0503   
BiosReleaseDate = 06/26/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K-E
MaxSpeed:     2400
CurrentSpeed: 2405
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Thu Mar 17 12:53:47.282 2011 (GMT-4)
System Uptime: 0 days 0:44:54.139
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+233 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  sidebar.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!ExDeferredFreePool+233
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`02bb60bf fffff880`07dbb770 00000000`00000000
BiosVersion = 0503   
BiosReleaseDate = 06/26/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K-E
MaxSpeed:     2400
CurrentSpeed: 2405
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Thu Mar 17 12:08:13.186 2011 (GMT-4)
System Uptime: 0 days 0:01:43.449
Probably caused by : ntkrnlmp.exe ( nt!ExAcquireFastMutex+1a )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  Skype.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!ExAcquireFastMutex+1a
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`02ade1da fffff880`0a45d6a0 00000000`00000000
BiosVersion = 0503   
BiosReleaseDate = 06/26/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K-E
MaxSpeed:     2400
CurrentSpeed: 2405
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Wed Mar 16 09:56:53.073 2011 (GMT-4)
System Uptime: 0 days 0:22:51.930
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+33906 )
BUGCHECK_STR:  0x1a_41790
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+33906
Bugcheck code 0000001A
Arguments 00000000`00041790 fffffa80`00488c10 00000000`0000ffff 00000000`00000000
BiosVersion = 0503   
BiosReleaseDate = 06/26/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K-E
MaxSpeed:     2400
CurrentSpeed: 2405
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Wed Mar 16 09:33:18.823 2011 (GMT-4)
System Uptime: 0 days 0:41:22.086
Probably caused by : memory_corruption ( nt!MiIdentifyPfn+26f )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!MiIdentifyPfn+26f
Bugcheck code 0000000A
Arguments 00000000`00000048 00000000`00000002 00000000`00000001 fffff800`02b72b1f
BiosVersion = 0503   
BiosReleaseDate = 06/26/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K-E
MaxSpeed:     2400
CurrentSpeed: 2405
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
  

by [color=navy]jcgriff2     
             
         J. C. Griffith, Microsoft MVP[/color]   
             
           [url=https://mvp.support.microsoft.com/profile/Griffith][color=#000055][u]https://mvp.support.microsoft.com/profile/Griffith[/u][/color][/url]   


           [url=www.sysnative.com][color=#000033][u]www.sysnative.com[/u][/color][/url]
             
           [url=www.jcgriff2.com][color=#000055][u]www.jcgriff2.com[/u][/color][/url] 


¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨


  [/font]
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #5 ·
Hi there,

I updated the driver, and after some initial stability, I experienced another BSOD today, with the message SYSTEM_SERVICE_EXCEPTION. Is it possible there is a different problem?

Thanks again
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top