Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Have you checked your proxy settings in Internet Options?

From IE, click on Tools > Internet Options > Connections Tab > click on the LAN Settings button.

If there is a tick for 'use a proxy server', remove it.

From the General Tab, clear out your cache and cookies also.

Check your firewall settings too.

But as BMR777 asked; explaining what exactly happens when you try to open the page would be helpful.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top