Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
for the last two days when i get on the internet on different sites and a security alert pops up and says some thing about a security certificate and i have to click yes to proceed. Sometimes I have to click on about 6 of them before the page will open all the way. cn any one tell me how to correct this?
 

·
TSF Emeritus
Joined
·
26,228 Posts
Control Panel > Internet Options
Scroll down to Miscellaneous and enable 'Don't prompt for client certificate selection...'
 

·
TSF Emeritus
Joined
·
26,228 Posts
EDIT: Sorry, I must have been typing too quickly.
Control Panel > Internet Options > Security tab > Custom Level
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top