Tech Support Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 · (Edited)
I'm running win xp on a HP tablet computer 1100 laptop with 80gb hard drive space and 1024mb RAM and a 1000mhz processor.

I recently got a 2TB seatgate external hard drive and started filling it with things I'd like to have around. Then a while back I woke up and the computer was frozen I restarted it and found that my external hard drive wasn't functioning properly. Sometimes it will let me open it but not any of the contents, other times the folder window I'm accessing it from just freezes (which doesn't effect the rest of my computers performance. Everything else still works fine except the window I'm trying to access it from.) The freeze ends when I unplug the hard drive.

Its possible I downloaded a virus to it but it doesn't really act like one and I kind of doubt this. In this scenario reformatting is an option, though I would like to try as many other options as possible before resorting to this. If it were a virus I would expect it to effect the rest of my computer in some way but its running beautifully as far as I can tell.

Another concept I had was that perhaps the drive is attempting to do something related to one of the large files and is encountering an error of some sort though no error messages have ever come up. (Possibly because I've never let it exhaust itself, I usually tire of waiting and unplug the drive.)

Any and all suggestions or questions are welcomed!

THANK YOU!
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
How do I do that? And is there anyway to just open the drive without it taking actions automatically? Or can I perhaps somehow erase its memory of what it was recently doing? I may have had it move too much data at some point or something of that nature which may be causing it to act odd... I dont know.
 

·
Registered
Joined
·
10,227 Posts
There is no memory in a drive. Have you power cycled the drive? Run chkdsk from either the command prompt, or you can launch it from the tools tab of the drives properties page. Right click on the drive in my computer -> properties and select the tools tab then use error checking
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Well for some reason windows was unable to complete the check disk... So, maybe I have a virus then? I haven't really noticed anything particularily virus-like except the external drive not working.
 

·
Registered
Joined
·
10,227 Posts
Download seatolls and test the drive to see if there is a physical issue. Chkdsk is not a good indicator of the health of a drive, and despite the fact it says it will fix bad sectors, it does not, does not even do a good job of masking them compared tot eh drives internal mechanisms. What it does well is fix logical file issues. This may go deeper than that if chkdsk failed.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Okay well I downloaded both seatools helpers and the first one for managing your drive said it needed maintenance and the one seagate requested for returns just froze. Now the odd thing is its a new drive so I decided to bring it in to the store I got it at and they tested it on their computer and it worked fine. So this means its not a problem with the drive. Is there a driver i might need or program? I mean I thought it was basic plug and play.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
Well like I said I tried it on two friends computers and nothing but down at the future shop their computer runs it fine. Now I just tried it on another computer running Ubuntu and got the following messages...

Error mounting: mount exited with exit code 13: Error reading bootsector: Input/output error
Failed to mount '/dev/sdf1': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

Error while copying.
Error stating file '/media/Zero point': Input/output error

Sorry, could not display all the contents of "Music": Input/output error
 

·
Registered
Joined
·
2,434 Posts
If it were my drive at this point knowing what you know I would take it back to "future shop" and ask them to connect it back up again if it works have another drive with you to copy your data off it. I would be willing to pay them for this assistance much cheaper than data recovery if it works.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top