Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Guys,

Het this is my 1st post here, hopefully I'll become a regular.

OK so I have a custom built P4 1.8, 1GB Ram, dual 20GB HD's Intel 845HV chipset. Blah blah. I bought a Adaptec AHA-2940UW SCSI card, and 2 IBM DGHS (part # 59H6921) 18.2GB SCSI drives. All are 68 pin. I set jumpers on drive 1 to be drive # 0, and to auto start, all other jumpers are left alone. Drive 2 I set to be Drive # 1, and autostart. OK so they do both autostart, make a few noises, and get up to the 7200rpm speed. I then get a prompt from the Adapter card to press CTRL+A if I would like to config them. Well of couse I do so I pressed it. Now I get a screen with 2 options:

config/ view host adapter settings
or
SCSI disk untilities

I entered the 1st one, and just left all as defaults, which were mostly autp configs.
I enetered the 2nd one, which looks for your drives. OK, so here is the problem. It does NOT recognize ANY of the drives. Honestly I have NO idea if I jumped them right. Here is a link to IBM's jumper setting page for my drives. It is a 68 pin SE drive:

http://www.storage.ibm.com/hdd/support/dghs/dghsjum.htm

I need to know what I am doing wrong here, I got these so A I won't need to back up my network to CDR anymore, and B to run Linux on one of them.

PLEASE HELP. If there is anything that I missed I will try and answer the best that I can.

Thanks,

Todd
 

·
Registered
Joined
·
2 Posts
Ah, yes. I have a similar problem not very long ago. I found the solution in a webpage. wait a moment...

Maybe you´ll have some trouble, but I think it would work in your case. Enjoy ;-)

Contact the Administrator if you want to post links.....................SPEEDO.................:no:
 

·
Citizen of the world
Joined
·
51,041 Posts
I can only hope the moderators here will nuke this inappropriate post. SacoPaco, why don't you get a life and quit wasting everyone's time?

As far as the SCSI issue, I think I answered this on another forum, you need a active terminator on the cable. If the disk is the model that has termination on the drive, you need to enable that termination on the last drive on the cable ONLY.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top