Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Using WinXP Home on Dell laptop.

Regardless of what settings I choose in Power Options, my screen never goes into screensaver mode. It just stays on whatever Window I'm in.
 

·
Registered
Joined
·
928 Posts
Screen Saver is NOT a Power Option.

Screen Saver has its own tab in Desktop, Properties. (screenshot)

Don't forget to check the [Properties] if you use a screensaver at all. You select [ (none) ] in the dropdown if you do not want a screensaver.

WARNING - In WinXP Home, you MAY have to logon as Administrator to change this. This is why I recommend WinXP Pro, which does not have this problem.
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thank you for replying. I should have clearer in my original posting. My screensaver never comes on because regarless of what setting I use in Power Options, the screen does not turn off. I guess that the failure of the screensaver to come on is a direct result of Power Options not working.

Setting the Power Monitor in Screensaver doesn't do anything to make Power Options work either.

Your suggestion about logging on as Administrator may be the answer. I'll try it and post my results in a day or two.

Again, thank you for replying.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
I just checked and when I set-up WinXP Home, the only account created was Administrator. So I guess that rules out one approach.

(I'm going to have to set-up a Limited Account for protection.)

Do you have any other suggestions?
 

·
Registered
Joined
·
1 Posts
Did you manage to sort this? I have the same problem.

The only thing I noticed was that a username and password was invoked (basic format) if I switched off Fast User Switching....but I don't want to do this.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Did you manage to sort this? I have the same problem.

The only thing I noticed was that a username and password was invoked (basic format) if I switched off Fast User Switching....but I don't want to do this.
The problem was solved - sort of. It mysteriously began working one day. Why or how? I haven't the faintest idea.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top