Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Is there a McGyver out there?
Tried to install Canon software(ver 33.0) for A590 digital camera on my Dell 2002 XP computer; response was 'screen resolution to execute digital camera solution disk is not sufficient'. Haven't found solution/way around in Canon photo manuals. Anyone had similar problem? Any way around this-other than buying new computer for my new camera!
Thanks,
Jill
 

·
Registered
Joined
·
928 Posts
Re: Screen resolution insufficient for software install

Does it say what resolution is expect? Maybe in Help?

Then just change you Desktop Properties, Settings tab, Screen Resolution slider to what it wants. Assuming your monitor is capable of the resolution.

If your monitor does not support what the program expects, you may only need a better monitor.

By the way, are you sure you have the correct monitor driver installed? Right-click My Computer, select Manage, select Device Manager on the left, expand [+] Monitors on the right, and see if it lists your monitor by model (not just plug-n-play). If it does not, try installing the correct monitor driver from a CD that came with your PC, or download from the monitor's manufacturer WEB site.

Also, do you have the latest video card drivers?
 

·
Registered
Joined
·
1 Posts
I had this problem on my Sony VAIO ultraportable. The required resolution for the software to install and be usable is 1024x768. My system's display has a resolution of 1366x768, which should have been more than enough. After a long session with Sony support in which the support person kept asking me "are you *sure* you can't increase the screen resolution," I gave up. Then I realized: The issue is that the display must have enough room to display all the text in the minimum-size window. I had set the font size for my system larger than normal in the display settings (because this system has a small 11.5-inch wide screen), so even though there was enough pixel resolution, there was not enough resolution to display the text. After I reset my font size to the normal size for the system, the software installed and worked just fine. I'm posting the information on this forum, even though it's long after the question was asked, because I was unable to find it anywhere else on the Web when I was trying to solve the problem.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top