Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Recently installed software/drivers for a Lexmark 6250 printer/copier/scanner on a Compaq Presario 5020 computer running Windows 98 (not SE). First time, installation froze, probably because the computer only had 64 Mb of RAM and printer manual calls for 128 MB. Installed a 128 MB DIMM module to bring RAM up to 192 MB. Uninstalled another Lexmark multifunction printer (also USB). Then reinstalled the 6250. No apparent problems there, and software (Lexmark Imaging Studio) seemed to install correctly. Checked the Device Manager and found INKJET PRINTER and card reader under the USB Hub section. Printer Test Page worked correctly. Tried the Imaging Studio scanning function but the "Preview Now" does not work--image seems to flash momentarily on the screen--and the scan itself either freezes up (according to bar indicator) or is excruciatingly slow. Apparently no image file was ever sent to Imaging Studio. Computer locked up; Ctrl-Alt-Del yielded "WIN95 RPC Wsmg Window not responding". Rebooted computer but next attempt yielded "Error: All-in-One Driver does not respond" on the 6250's LCD. Tried the scan directly using the 6250's scan button, and it seems to work, but very slowly. Can you help me?
 

·
Registered
Joined
·
7,285 Posts
updatting to Windows 98 SE will solve a lot of problems with usb devices. You should be able to find 98 Se update cds cheap on Ebay and elsewhere.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top