Tech Support Forum banner

Save me from windows! Mandrake 9 installation problems..

1954 Views 3 Replies 3 Participants Last post by  gotissues68
Hello everyone - this is my first post, and it's going to be a long one...

Yesterday, having finally had enough of windows crashes and general crapness, I decided to put a copy of Mandrake 9 on my system.
Unfortunately I am a poor student, and couldn't afford to buy an official box, so I bought a DVD magazine with 3 Mandrake CD images on it.
I promptly burnt those onto CD, and rebooted.
When I got to the installation splashscreen, I hit enter for standard installation (I've used Unix, and a few flavours of linux before, but I'd still consider myself a newbie).... something happened, only I wasn't able to see it, because for whatever reason, it didn't show up on my monitor.

Next port of call was to try the bootable CD on another PC I have knocking around ( an old cyrix 300Mhz I keep (for some reason)...I know, I know....cyrix??)
Anyway, this booted fine, went straight into the installation process without battering an eyelid. ****.

Now, I'm very proud of my 'new' PC (okay, it's nearly a year old now... :( ), which I built myself, and has the following spec:

2x Athlon XP1800+ processors
Asus A7M266-D Motherboard
512MB DDR (PC 2100) RAM
GeForce 4 Ti4600 (PNY Verto) graphics card.

I am not very happy that I can't run linux on my decent machine, especially since it runs elsewhere fine. This leads me to believe that possibly there is a problem with my hardware setup, but really I have no idea at all - like I said, I'm really just a newbie to this.

Finally, I tried running the installation process in text mode - however, it got as far as the line "..TIMER: vector=0x31 pin 1=2 pin 2=0" (does that mean anything to anyone?) and then it stopped altogether.

If anyone could offer me any advice I'd much appreciate it. I need Linux!
Not open for further replies.
1 - 4 of 4 Posts
Have you tried a different video card? I believe the problem may be related to that, but I'm not 100% sure. You can also try this patch. Copy the patchl to the floppy disk. Remove the floppy and reboot using the Mandrake Linux 9.0 CD1 to do a CD-ROM installation. During boot, press F1 at the splash screen, then place your floppy disk that contains in the floppy drive. At the prompt, type "patch", then follow the installation as usual.
bad news I'm afraid...

I tried the patch file, but to no avail. I have also tried using a different graphics card, no joy there either - it always reaches the same point, and then crashes.

<tearing hair>
Most installs boot with a single CPU kernel and it sounds like your dual proc setup is what is causing the crash during install. I'm not certain its possible but you may want to try disabling one of the processors via the BIOS, the other thing you might want to try, is going into the BIOS and having it set its default setup of settings.. I had an issue trying to install Mandrake/Redhat/Lycoris because of some mysterious setting in my BIOS killing the install almost immediately after booting into it.. so those are a couple things you might want to try.
1 - 4 of 4 Posts
Not open for further replies.