Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
right - i have finally had it up to here (visual gag) with maxtor drives!

there it is.

i currently have 2 40GB Maxtor 7200rpm IDE drives (both are replacements or older ones under warranty - but have started to exibit the same worrying sounds as their cousins before they expired).

i aquired a free Western Digital 30GB IDE drive from my dad which is now bulging with the contents of my old maxtor slave.

now i am looking to replace the old 40GB Maxtor primary with a shiny new Western Digital Caviar 120GB SATA150 drive (WD1200JD).

the question is will my mobo (Ausu A7N8X Deluxe) be allright with this or is it going to cop a strop when faced with SATA & IDE drives together (SATA as Primary with OS (WinXP) and IDE as Slave)?

if there is a problem is it likely to be fixable with one of those (oft-overpriced) IDE-SATA dongles i can get from Maplins?

its just that the mobo manual is less that forthcoming with info regarding SATA apart for some RAID setup info.

any help and advice is much appreciated.

thx in advance

goatboy
 

·
Registered
Joined
·
207 Posts
I am currently using a SATA hard drive that contains the OS and a PATA hard drive as a data drive. Haven't had any problems with this set up. My motherboard is an Asus P4C800-E Deluxe. Not the same motherboard as yours but since both motherboards are from Asus, so I'm guessing that your setup will work fine. Hope this helps.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top