Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Greets all!

I have winXP and a 250Gb SATA drive installed. Today I came home and my computer (which I had left on) wasn't responding. I hit reset and the computer rebooted ok, but when it did my SATA drive didn't appear!!
The strange thing is, both BIOS and Everest Home (http://www.lavalys.hu/products/overview.php?pid=1&lang=en) can see the drive :-|

Does anyone have any idea what could be wrong? I've tried re-installing windows, and tried reinstalling the SATA drivers too. Is there any way to rescue the data thats on the SATA drive? I've got a LOT on there I don't wanna lose!!

~Shiv
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
When I turned the comp off last night I noticed that the drive was also very hot! Is that normal for a SATA drive?

Everest can't see the drive anymore, but BIOS still can.

~Shiv
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I cant see it in Device Manager, but there is a Mass Storage Controller listed under Other Devices as having a problem...
Cant remeber how to get into the drive manager *blushes*

~Shiv
 

·
Registered
Joined
·
25,116 Posts
Shiv:

Disk Management=

Right click on my computer (on the desktop)
select manage from the top of the menu
then select disk management from the next console that pops up



regards

joe
 

·
Registered
Joined
·
7,747 Posts
shiv_379 said:
I cant see it in Device Manager, but there is a Mass Storage Controller listed under Other Devices as having a problem...
This would indicate a problem with the SATA controller maybe a corrupt driver or an IRQ conflict. Double click on it and see what the problem is.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top