Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Yebo Gogo,

I bought a 120GB SATA HDD SEAGATE and installed it into Acer 7600GT.
My 2 x 80GB Eide HDD's is connected to the primary eide connector and the 2 x DVD writer & DVD/CD combo on the secondary eide connector. I got 300w PS but if I connect all it just hangs onto at the XP script running. My other prob. is that even though I deleted windows out of both 80's it still wanna boot to one of them which was corrupt in the first place. I tried everything, went into control panel / system / advance / startup & recovery / settings but there is only one operating system. In bios it does not give me an option to choose SATA HDD to boot up from only HDD. I'd formatted the sata and install XP home onto it. Also where can I get drivers for Simbus controller, USB controller, network controller and multimedia controller for this PC. I'd installed my soundcard's driver (C-media 5.1 & ATI Radeon 7500) but it still shows yellow marks on these controllers, saying drivers not installed properly, cannot do it with XP CD or the support CD for Acer (nothing there).
Please help as I am having a house-gig this weekend for some friends.

Ciao
Georgeg
 

·
Registered
Joined
·
25,111 Posts
HI,

Since you seem to be proficient in chaging things and installing the Operating System, then here is what I would do:

Take out the hard drives that are IDE. Just remove them

Go into the BIOS setup menu and set the boot order to

CDRom
Floppy
Sata Hard Disk (some times it does not list it this way, so you may have to use your imagination some with this.

Don't forget to save before you exit.

Format, partition, and install the OS on the Sata disk only.

Don't forget to install the drivers and utilities that you want before connecting something else up.

When you get it working fine, then hook back up your IDE hard drives and away it should go.

Report back what happens.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
Tumbleweet36 - SATA 120gb installed, bootup with wrong HDD's

Yebo gogo, :sayyes:

Tx, Tumbleweed, will try it out this weekend. Pc at home some kilo's away.
Comeback on Monday.

Cherio,
Georg :smile: eg
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
Yebo gogo, :laugh:

Tx for the advice, it works fine!!!!!!!!!! I did as you told me to, and walla all up and running. Boot straight from Sata non problemos. :1angel:

Keep up da good work.

Cherio,
GeorgeG
 

·
Registered
Joined
·
25,111 Posts
Hi,

Glad you got it going. Don't be a stranger on here, hope to see you around the forums. If you see something that you can help with, jump right in. Thanks for reporting back,,,,,now, go and have a great week.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top