Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
I'm on different computer right now than the one I'm having problems with and I'm trying to figure out how to fix my browser. It says something like "You are not allowed to display this page and were stopped by the SAS Proxy." It happens every time you try to go to any website. And then to the right of that there's supposed to be an image there but it never works because it just puts "/images/stop.gif" to the end of the URL of the page you're trying to go to. How do I fix this SAS Proxy to quit stopping me? All other internet things work fine: CuteFTP, ICQ/AIM/MSNM, Outlook Express, etc. I really have no idea what to do. Thanks in advance...

____
EDIT
¯¯¯¯
I forgot to say I'm using IE. I'm not very sure about this, but I think it's version 5.5.
 

·
Registered
Joined
·
1,274 Posts
Who is your internet service provider? Is the account in your name? What OS are you running?


Welcome to the TechSupportForums(TSF)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
My ISP is Mediacom, which is cable. The account is in my brother's name, and he lives here. I'm running WinME.

We did get a message on our answering machine the day before about shutting off power on the modem, shutting down the computer, and unplugging everything, and plugging everything back in. It said all Mediacom users should do this monthly, and I did. The SAS Proxy still stopped me.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Pretend this is the checkbox thingy: Uncheck-[ ] Check-[X]

[X] Use a proxy server for your LAN
Address: sas.r21.mchsi.com
Port:8000
[ ] Bypass proxy server for local addresses

There you go.
 

·
Registered
Joined
·
1,274 Posts
Glad I could help... Be sure to come back if you have any problems, or if you just want to hang out here thats cool too.... this place is great.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top