Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Greetings

I have Cossacks 2 BFE and keep getting a "runtime error 203 at 636F4778" message about 15-20 mins into the game. When I ran this game on my old computer it would lock up and the screen would go black after about the same amount of time. On my new machine I just get the message and the game crashes to the desktop. BTW, I can run "Fallout 3" at it's highest settings without a problem. My specs are below. I run a scan with spyware doctor once a week, and an anti virus scan with AVG once a day. I also purchased registry defence tonite and ran that, since on several sites it was suggested that runtime errors were registry related. Could the game be corrupted? I find it hard to believe it's a hardware or windows XP issue on 2 completely different machines. I deep scanned the computer, downloaded hijackthis as recommended at another forum, (actually I have The Ultimate Troubleshooter), and set the virtual memory to sys manage. No virus, no malware, no spyware, nothing running that shouldn't be running. Still have the same issue. Very frustrating as I enjoy the game, but can't play for more than 15-20 mins. I know it is not heat, as I was running a program that logs the heat sensor data every few mins (which I used previously for an unrelated power pack issue and a fight with the computer store where I purchased this machine). Also, as I stated before, the same issue happened with my old computer. It is strange because the runtime error does not seem to happen in the campaign game, only the single player. Thanks in advance for any help.

Time of this report: 5/7/2009, 02:52:31
Machine name: USER-F83E2DA640
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.080814-1233)
Language: English (Regional Setting: English)
System Manufacturer: BIOSTAR Group
System Model: GF7050V-M7 SE
BIOS: Default System BIOS
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs)
Memory: 2048MB RAM
Page File: 713MB used, 4280MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
Card name: ATI Radeon HD 3600 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor (0x9598)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_9598&SUBSYS_E540174B&REV_00
Display Memory: 512.0 MB
Current Mode: 1280 x 1024 (16 bit) (75Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6903 (English)
Description: Sound Blaster X-Fi Xtreme Audio
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_1102&DEV_000A&SUBSYS_11021006& REV_1000
 

·
TSF Team, Emeritus
Joined
·
9,133 Posts
Okay first, upgrade to Service Pack 3, next uninstall Spyware Doctor as it is actually a trojan in disguise, then update all other drivers, after that run the game in computability mode for any OS, then make sure your AVG is not blocking the game.
Finally, if all that does not work, uninstall the game using Revo Uninstaller
 

·
TSF - Enthusiast
Joined
·
12,841 Posts
1 - 4 of 4 Posts
Status
Not open for further replies.
Top