Tech Support Forum banner
Not open for further replies.
1 - 5 of 5 Posts

· Registered
11 Posts
Discussion Starter · #1 ·
running hp windows vista elite sp1

I Keep Getting This Notice When Trying To Run Norton At The Start Of Run Scan,
Comes Up Twice And Stalls Norton Till I Click Ok Twice...
Have 52 Other New Concerns Also This Started With Explorer Crashing
Since Then I Am Not Using Explorer Now I Have New Problems Are Starting Already Did Full Systems Restore To Factory. Any Help?

Problem signature
Problem Event Name: APPCRASH
Application Name: rundll32.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4549b0e1
Fault Module Name: cceraser.dll
Fault Module Version:
Fault Module Timestamp: 491a377e
Exception Code: c00000fd
Exception Offset: 00147400
OS Version: 6.0.6001.
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Extra information about the problem
Bucket ID: 1029947374

· Registered
2 Posts
I had the very same problem for weeks and every time I tried to associate an extention to a program I would also get a Rundll32 has stopped working erro, this is caused by the permissions in the registry are set wrong and not allowing access to change the associations. the cure took me weeks to find turned out, to my amazment, is already on your computer and placed there my microsoft just for problem like this but is not told to anybody and is as follows:

Find the file "reset.cmd"

It should be located in the directory "C:\Program Files\Windows Resource Kits\Tools\"

open the file with notepad and add the following to the end of the file:

subinacl /subkeyreg HKEY_LOCAL_MACHINE /grant=system=f
subinacl /subkeyreg HKEY_CURRENT_USER /grant=system=f
subinacl /subkeyreg HKEY_CLASSES_ROOT /grant=system=f
subinacl /subdirectories %SystemDrive% /grant=system=f

Save the file.

Now open a command prompt in that directory and run the file.
It will reset the entire registry permissions to factory defaults and you will then be able to access and change file associations. It worked for me I hope it works for you.

I also found out that this will repair the Vista "Search" that suddenly stopped working when Microsoft made an update to the search in SP2. It now works as well...

Good computing...:grin:

· Registered
59 Posts
This same thing kept happening to me (until I wiped the HD, but that's another story). I just closed it and rundll32 just restarted itself and Vista kept working. Explorer crashing is another issue, is it explorer.exe or Internet Explorer, because explorer.exe is your desktop and general UI (but you can restart it from task manager).

Hope this helps,
1 - 5 of 5 Posts
Not open for further replies.