Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi, I am getting the following error at startup (Error loading C:\windows\system32\xeqpkoad.dll) the specified module could not be found. My AVG found a trojan in the above file and has placed it in the vault as it cant heal it, I dont know what to do next :4-dontkno I will include a log.
 

Attachments

·
Registered
Joined
·
2,697 Posts
Welcome to TSF....

To get Expert Help with malware removal:

I recommend that you read this article… ("Simply, click on the links to be re-directed.)

"Having problems with spyware and pop-ups? - First Steps";
http://www.techsupportforum.com/sec...read-before-posting-malware-removal-help.html

Please follow the instructions very carefully; then, post all the requested logs and information; as instructed, in the
HiJackThis Log Help Forum.
http://www.techsupportforum.com/security-center/hijackthis-log-help/

Please ensure that you create a new thread in the HiJackThis Log Help Forum;
not back here in this one.

When carrying out The 5 Steps,
http://www.techsupportforum.com/sec...read-before-posting-malware-removal-help.html

if you cannot complete any of them for whatever reason, just continue on with the next one until they are all completed.
However,it is extremely important to make mention of the fact that you could not complete any of the steps in your post to HiJackThis Log Help Forum.
http://www.techsupportforum.com/security-center/hijackthis-log-help/

where an Analyst will assist you with other workarounds.

Once done, please be patient, as the Security Team Analysts are usually very busy; one of them will answer your request as soon as they can. .
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top