Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello everyone, this is my very first post on this website so I hope to get some good responses! :D
So heres the deal:
My PS3,my ipod touch, and my dads ipod touch is on my wireless. and every once in a while my internet stops working on both my ipod and my ps3 after anything gets unplugged on the router but for some reason, the wireless internet still works on my dads ipod touch. everything is connected with static settings I do not know how to fix this, my dad says that it has something to do with a setting that keeps getting reset, he has fixed it before by doing something in cygwin or command prompt I think its called.Anyway, I've tried pinging my ip address on my ipod but I get no response. I would greatly appreciate if you could help me out with this.
Thank you

-Stephen
 

·
Registered
Joined
·
20,461 Posts
Welcome to TSF,

You might want to find out if you have the latest firmware for your router. You may download the most recent one from the Manufacturer's site. You may use any computer and wired connect in to the router and manually install the firmware.

Test your connection after and pls. let us know if it works or not, we'll try something else.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Welcome to TSF,

You might want to find out if you have the latest firmware for your router. You may download the most recent one from the Manufacturer's site. You may use any computer and wired connect in to the router and manually install the firmware.

Test your connection after and pls. let us know if it works or not, we'll try something else.
ok, will try that, but why does it work on my dads ipod but not mine?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top