Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have had htis problem for ages, and now want to actually fix it!

I have permintently coloured titles on my desktop icons. I have tried going to control panel/System/Advanced/Performance/settings 'use drop shadows for icons'...etc...plus i have un-checked lock desktop icons.

Also there is a slight roughness around the icon, showing part of the same background colour as the title, as if the icon has been roughly cut out, leaving a jaggedy edge to the icon.

Anyone have similar problems, or knows how to solve this? I think I may have been a victim of spyware a few times.
 

·
Registered
Joined
·
505 Posts
If you have ever right clicked on an item and clicked
"Set as desktop item..." then this may be the problem. You need to make sure that they are not selected.
Do this by right-clicking on the desktop >
Display / Desktop tab / then selecting "Customize Desktop".
Click on the Web tab and make sure none are selected.

Maybe? XP's Tweak UI tool > under The Repair branch
The first item on the list is Repair Icons. To improve performance when loading icons into the user interface, Windows XP keeps track of all the icons currently in use in a special cache file. If this file becomes corrupted, the icons used in the user interface will become scrambled. For example, you or your users may discover that your icons are all black or have mysteriously changed. You can quickly set things straight by choosing Rebuild Icons.
http://techrepublic.com.com/5100-6329_11-1051444-2.html

Tweak UI for XP(147 KB file)
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

TweakUI for Windows XP - Tips
http://windowsxp.mvps.org/twktips.htm
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
If you have ever right clicked on an item and clicked
"Set as desktop item..." then this may be the problem. You need to make sure that they are not selected.
Do this by right-clicking on the desktop >
Display / Desktop tab / then selecting "Customize Desktop".
Click on the Web tab and make sure none are selected.

Maybe? XP's Tweak UI tool > under The Repair branch

http://techrepublic.com.com/5100-6329_11-1051444-2.html

Tweak UI for XP(147 KB file)
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

TweakUI for Windows XP - Tips
http://windowsxp.mvps.org/twktips.htm
I don't think this will work. Its more a case of the overall settings rather than individual icons. even icons such as My computer, which has always been there and never set as anything by me, has slight background colourattion around it.

I have also un checked all the boxes under 'WEB' as this has been suggested to me many times before.

Thanks for the Tweak link...i will try that when i get home!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top