Tech Support banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Does anybody use roboform? I was trouble shooting add on problems with firefox so I had it running in safe mode. I restart firefox in normal mode, all my roboform toolbars are gone. I can't access my logins through firefox, and not able to do anything at all in regards to roborom with firefox.
 

·
Roaming To Help
Joined
·
5,667 Posts
Yes I've used roboform but I usually turn it off.

Where have your logins dissappeared from.. Roboform or Firefox login saver itself?

Toolbars are enabled back in View>Toolbars. See if Roboform comes back up again with your details.

If you had them saved in Firefox too, then goto Tools>Options>Security and check the box for "remember passwords for sites". Now Click "Show Passwords" and "Show Passwords" again to see if Firefox still has then saved. Don't use this option or checkup if the first one above works.

They should still be there -- unless they were deleted.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #3 ·
I looked for them in view toolbars, but weren't there. I couldn't see anthing in the password manager in firefox. It has just seem to disappear! They work alright in IE.
 

·
Registered
Joined
·
327 Posts
Have you got the RoboForm extension enabled in Firefox's Add-ons? I haven't used RoboForm but presumably it uses a central password store that both IE and Firefox refer to? If the extension is enabled but you still can't see the toolbar, perhaps reinstalling the RoboForm extension (or here) would restore the toolbar in Firefox with passwords intact.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #5 ·
I reinstalled roboform, and reinstalled the firefox add ins. Still I'm not seing the toolbars in firefox.
Have you got the RoboForm extension enabled in Firefox's Add-ons? I haven't used RoboForm but presumably it uses a central password store that both IE and Firefox refer to? If the extension is enabled but you still can't see the toolbar, perhaps reinstalling the RoboForm extension (or here) would restore the toolbar in Firefox with passwords intact.
 

·
Registered
Joined
·
327 Posts
...and you can see that it is enabled in 'Tools > Add-ons'?

If so, try creating a new Profile (an additional one for experimental purposes). Install the RoboForm extension into that and see if it shows up.
 

·
Roaming To Help
Joined
·
5,667 Posts
Did you install the extension form of Roboform or the software form on your PC?

They differ and here is the FAQ for the Software version. TBH I've just looked for the extension form I installed but had disabled and I can't find it on Firefox at all :eek:

I'll search around and see.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #8 ·
I reinstalled firefox, and reinstalled the add in, and it seemed to have fixed it. For some reason, firefox didn't like being used in safe mode.
thanks a lot for your help!
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top