Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·


Hey guys,

This is driving me insane. I don't know why it's happening or if it's simply no big deal and I'm going paranoid!

Anyways, when I right-click on desktop, the menu takes 5 seconds (1 Mississippi...2 Mississippi...etc.) to show up..

Is that normal?

i7 965 @4.02 GHz
Asus Ramp II Extreme
3x285s
6 GB RAM

I'm mainly asking to see if there is a bigger problem behind this and not so much the little problem of this taking too long to load. So the emphasis is on the former (the possibility of this being a bigger problem).

I recently installed the latest drivers for my GPUs.
 

·
Decessit
Joined
·
68,880 Posts
hi my advice at this point is deal with your bsod thread first as advice given here may cause a conflict with the advice it your other thread thank you for understanding
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #3 ·
Bump, I've sort of let the other thread die down now because I have not had crashes lately. I am going to try running memtest though.

This issue at hand is really bugging me. I've seen some others asking similar questions elsewhere but I do not know if my problem can be answered similarly.
 

·
Decessit
Joined
·
68,880 Posts
hi all i can tell you after testing my own is that it is a little longer than mines but that may depend on what else is going on it will slow up when doing other things
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top