Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I bought and installed a new G-FORCE 6200 OC, it has a resource conflict with the motherboard, says it can not find resources, I uninstalled the previous card per instructions, following all the installation instuctions to the letter. What happened and what can I do to fix this problem. BFG tech support refered me to a bios upgrade, they say I already have the newest version.
 

·
Registered
Joined
·
25,111 Posts
Hi,

It might be an excellent idea to give us many more specs on your rig. What motherboard, CPU, etc. etc. ect..... What bios version or upgrade do you have on the motherboard? Exactly how do you get the error....like, what happens when you try to boot up? All this might point one of the Techs to a possible solution. No promises, but we can at least give it a try with that information.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
G-force 6200 Oc Conflict

Sorry,
The motherboard is a chaintech 2 socket?
BIOS ID: 09/08/2000-693-596-8671-2A6LGC3FC
OEM Sign-on: 09/08/2000
BIOS DATE: 09/08/2000
BIOS TYPE: AWARD
Chipset: VIA 82C691 rev 68
Super I/O: Winbond 787IF (use 89th) rev 0 found at port 250h
OS: WinME
BIOS ROM Socket: Yes
BIOS ROM Size: 256K
Memory Installed: 384 MB
Memory Max: 768
CPU: Pentium III 650 Mhz
 

·
Registered
Joined
·
209 Posts
i got a chaintech 6200oc for 90$
no problems with my dell 4600

try the card at agp 4x. im not sure if that would fix anything, but if its trying to run on 8x and some driver or chip doesnt want 8x it could make the difference.
 

·
Registered
Joined
·
1 Posts
Hey,

I know this is an old thread but this information may help you or others googling for potential fixes for this frustrating problem. The information here could be helpful to anyone with a code 12 resource conflict.

I recently had a code 12 resource problem with putting in a new GeForce 6200 AGP into an IS7-E motherboard with Phoenix bios XP pro SP3.

I scoured the internet to try and find a solution and tried a lot of things and also learnt a lot. A resource error basically comes down to the system double booking system resources like IRQ, DMA inputs and outputs. With the problem I had it wouldn't tell me in device manager the display driver's particular conflicts. So no information on what resources were conflicting just the code 12 and 4 bit colour *ugh* . You can however do a pause on the bootup and check to see what conflicts exist by checking for duplicate IRQ settings and the relevant information. Might be useful if you want to try manual allocation to fix the problem.

The code 12 resource conflicts seems to crop up with any cards PCI/AGP graphics, network etc.

Some things I found on the net that worked for other people which some have been mentioned already.
*Update your bios (flash the bios)
*Update your motherboard drivers (chipset drivers)
*Update all relevant drivers (graphics, network or whatever is causing the issue)
*If it is a Graphics card code 12 (change bios aperture sizes to lower amounts - trial and error here but has worked for other people)
*Change different bios settings (more on this later)

To try and resolve the issue try removing any unnecessary cards from your computer so that only the code 12 card remains. This may help narrow down the issue or get the motherboard to specify resources first to the card in question.

Now back to bios settings:
I fixed my problem by changing an option in the bios that allowed me to specify which allocation to start first AGP or PCI. Once changed to AGP I had no further problems and I was able to stop ripping my hair out.

If you have tried updating everything I would scour your bios settings to see if there is anything that will allow you to change your resource allocations. Maybe there is an option to set resources to allocate to your graphics card first.

Either way get into the bios and see if anything leaps out at you as a potential option and play trial and error. If I had done that when I first had the problem I could of saved myself a week of pain and suffering.

Best of luck. Hope this is helpful to you and or others looking for options.

Thanks to everyone who has posted on this subject here and across the internet. Being my fix was not mentioned anywhere I figure I should post it up to give back to the community.

Cheers,
Enilder.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top