Tech Support Forum banner

RESOLVED Soundcard Installed, but not in list to select it

1648 Views 1 Reply 1 Participant Last post by  thecleanerleon
BIG headaches from a friends computer, which im fixing (and for free) because it seemed like it would be an easy thing to fix (it was initially, he had dodgy ram)

ok anyway, the sound is on board, its enabled in the bios, and windows audio is enabled in services.

BUT, the volume control program wont open and i get this message

But the bloody thing is installed... I even installed an external USB sound device and still it didnt appear in this list for playback (hense the reason i can open vol control, since a modem isnt an audio device) By the way i took out the modem, disabled it in bios and uninstalled it and still the only thing in the list!

yet, look, in the hardware tab, its there, installed, present.. :mad:

and despite vol control telling me no mixer device is installed, it tells me different here, in device properties of the above soundcard

so basically im all out of ideas and despite the hassle, im close to formatting the damn thing

by the way its a Packard HELL ixtreme 9607

the motherboard is a gigabyte oem board made for PB so theres no drivers on GB's site, and Parkard hells site is a load of crap, not even giving drivers for the mobo chipset etc

mobo specs and details

By the way, the sound WAS working before the ram packed in, and it required an XP repair, which i dont know if it did repair or not (seemed to just load dos as opposed to repairing anything)

Basically, i need to know how to get my installed sound card(s) into that list, because they'r clearly not going there themselves, even the external sound card appeared in the hardware list, but was still not selectable in the audio playback list

any help at all guys, im so close to formatting, hopefully this will catch a sound or windows wizards eye and before i have to spend the whole day at this hunk of junk
See less See more
Not open for further replies.
1 - 2 of 2 Posts

Notice in mixer properties it says "Driver is enabled but has not been started"

this is due to the Enumerator or something, anyway, the step by step in this post worked.
1 - 2 of 2 Posts
Not open for further replies.