Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter #1 (Edited)
Problem with XP and Xandros on same computer

i got my old gateway 550... its got a crappy bios settup that really pisses me off.
basicly it boots off of a pci ide card, the ide on its own board it doesnt even have drivers for. theres also about 5 pci cards that i can remove due to some resource it needs from them...
so its working fine on windows. i get xandros dl, then check it, burn it, and install it on the hard drive in that computer the XP IS NOT on, everything works. but the problem is, in the bios i can boot to floppy cd or HD, theres no option for which hard disk or which position or anything like that...
also ive been having trouble booting a majority of the time, and i cant get to xp anymore. It seems to go to a 0101010100101010101010101010101 screen if it doesnt like the current settup, some times its 0707070707070707 too

what can i do? ide love it if i could get xp and xandros to be an option at startup, or even to be able to get back to xp for that matter... i donno what i screwed up but im exactly happy becuz i dont have the xp activation key that was on that computer...

also could i use my dell xp cd and reinstall xp over there without having to type in an activation key? a reformat wouldnt be so bad...
 

·
Registered
Joined
·
209 Posts
Discussion Starter #3
didnt know about them... im gonna ditch linux, it was ok when i got it up but windows will do
that is if i can get it back
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top