Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Need Help! Asus A7N8X

Hi, I'm basically a newbie when it comes to hardware, so if you can help pleaseeeeee keep things stupid for me :D Ok, here's the problem. It doesn't seem to have been instigated by any specific event, it just wouldn't boot one day.

On boot I'm getting continuous beeping, about 1 every 2 second. Also there is absolutely no video being transmitted, so I can't see any error messages or anything. I've tried to get into the BIOS setup but it doesn't seem to work (beeping continues).

If you have any suggestions I would appreciate it!
 

·
Registered
Joined
·
25,116 Posts
Welcome to TSF:

What is the make and model of your PSU ????

please list all system specs ??

how long have you had your current config running ????

any changes prior to the endless loop of bios beeps ????

what bios ~~ ami award etc

regards

joe
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Ok, long and short of it, problem solved. The computer is a friend of mine's, so I'm not totally up to snuff on the specs. From what I can tell just from looking... 128 MB DDR RAM, 1700 AMD, some sort of Nvidia graphics card that's associated with the motherboard (?)

Anyway, things I did:

Reset the BIOS (nothin)
Disconnected the Hard Drive (nothin, was hoping for video at least here)
Checked the video plugs (found a bent pin! but didnt make video appear :()
Disconnected the wireless keyboard (no beeps)
Connected a regular wire keyboard (beeps came back, couldnt have been it)
Moved the RAM stick to a new slot ****SUCCESS****

Ok, so that's my stumbling solution. Yay for dumb luck!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top