Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
64 Posts
Discussion Starter #1
ME proxy

Just got my puter cleaned over at the HJT forum. Now my problem is the internet settings in IE keep resetting to the proxy setting when I disconnect or reboot. Any ideas?
 

·
retired
Joined
·
1,966 Posts
While in IE, select Tools | Internet Options | Connections (tab) | LAN Settings (button) | Uncheck Use a proxy server for your LAN | click Okay, Okay.
 

·
Premium Member
Joined
·
64 Posts
Discussion Starter #3
Thanks Stu for the reply.

But thats one of the settings that I have to keep resetting, the other is under "my connection" and I have to recheck "automactically detect settings" . Also some other programs that need to connect to the net want to setup using "localhost:8080".
 

·
retired
Joined
·
1,966 Posts
But thats one of the settings that I have to keep resetting, the other is under "my connection" and I have to recheck "automactically detect settings" . Also some other programs that need to connect to the net want to setup using "localhost:8080".
Don't put checkmarks in any of the LAN settings.

Are you running a server?

Check the Hosts file (no extensions), typically the only entry is 127.0.0.1 localhost

While in IE try putting
HTML:
http://localhost:8080/
in the address field, it should return the 'The page cannot be displayed' default.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top