Tech Support Forum banner

[resolved] HOW SHOULD I SET THE IPs IN MY ROUTER?

1212 Views 5 Replies 2 Participants Last post by  johnwill
HOW SHOULD I SET THE IPs IN MY ROUTER?

hi there,i bought a router 4 port safecom SAMR-4114 from england and now u'm stuck on configuring it.
when it begins testing the ip connect to ethernet it always fail.
why?
my router ip is 10.0.0.2
my assigned dhcp ip is 10.0.0.4
subnet 255.0.0.0
vpi 8 vci 35

this is how i setted the parameters

this is the main screen
http://img24.imageshack.us/img24/38...incipale0pi.jpg


wan configuration for pvc 0
http://img375.imageshack.us/img375/4388/wanconf8bb.jpg

dns configurations
http://img375.imageshack.us/img375/2253/confdns5rz.jpg

lan field
http://img375.imageshack.us/img375/7918/lanconf8qp.jpg

test failed :sad:
http://img373.imageshack.us/img373/...tfallito2es.jpg

nyone could help me please? :cry:
See less See more
Status
Not open for further replies.
1 - 6 of 6 Posts
Most of your pictures don't come through, I suggest you attach them to messages here directly.
sorry,here are the screenshots

Attachments

See less See more
5
Have you considered resetting it to factory defaults and using it that way? Why are you tinkering with the DHCP and IP settings?
u're a great!!!!!!!
the ip doesn't matter
i restored the factory settings and changed the vci and vpi to values 8 and 35
then analyzing the tests i changed the encapsulation watching the results.
the best results i got with the pppoe llc encapsulation,so i configured the dns server manually and now all is working.
thank you a lot.
with your sentence and without giving me any particular information you illuminated me :D
u were right i was stuck on a wrong problem.
thank you again
It was particular information, Don't fix things that aren't broken! :grin:
1 - 6 of 6 Posts
Status
Not open for further replies.
Top