Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Confuzzled

Ok, Im going to state my exact problem so i get the right answer...

Everytime I try to view a a video in IE (with WM10 as the player) it dosent load or play. I have directx and eveything so is there another plug-in I need? I would like to know cuz my download rate is limited so I want to know exactly what i need before downloading anything.

thanks
-Ella.
 

·
TSF Emeritus
Joined
·
26,228 Posts
Check your settings in your firewall and Internet Options > Security tab > Custom to see if active scripts are being blocked.
 

·
TSF Emeritus
Joined
·
26,228 Posts
Can you give an example of a page where streaming video won't work for you?

eg. If I go to http://www.davesdaily.com/videoclips/116-wassup.htm with javascript disabled I can see the page as normal, but there's just a white space where the video should be playing. With javascript enabled it works fine, plays in a small WMP player or fullscreen.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
ok i went there and the some problem occured. nothing started to play or load and the screen just stays black. if it is javascript how do i enable it?
 

·
TSF Emeritus
Joined
·
26,228 Posts
Control Panel > Internet Options > Security tab > Custom Level, enable 'scripting of java applets' and 'active scripting'. Also, check your firewall and any 3rd-party blocking software you might be using.

Some sites need to have cookies enabled, otherwise they just show the video player but no content.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top