Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Cannot access Internet and even Workgroup

Hi all,

Please, help me.

I use Windows XP without SP 2 (and maybe this is a problem too).

Still, the main problem is this:
I have a LAN connection, but neither workgroup nor computer by its name are not accessible for me.

I have a VPN connection for Internet, I can connect to it, but Internet is not working (browser cannot load any information, ICQ can't connect, etc).

The only thing I can use now is net send for the LAN and use pop-protocol for mail (even not smtp).

Moreover, I can ping everything in LAN and Internet, and the response is got without lost any packages.

Hope, the problem is not very unclear.

Does anyone knows what to do in this situation? I'm in surprise, honestly. :cry:
 

·
Global Moderator
Electronic Design
Joined
·
52,033 Posts
Well, since you didn't specify anything about the LAN connection, or what the VPN connects to, it's pretty difficult. You need to tell us more about the LAN. Are you at a remote location accessing a corporate LAN over the VPN?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thank you!

Thank you, johnwill,

I've already solved the problem, though, I don't understand exactly what was the problem. I think it was my firewall restrictions, or design of the network.

Thanks,
and good luck!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top