Tech Support Forum banner

Replication and GP in Active Directory!

11242 Views 3 Replies 3 Participants Last post by  ViKiNGi
We are running Windows 2000 Active Directory Servers with XP clients.
We have 3 Servers that are running as DC's.
I am having problems with replication with our primary DC. I think this in turn may be causing group policies to not apply to client pc’s. :angry2:
Server 2 and 3 replicate with each other without any problems.
Server 1 however does not want to play the replication game! Neither server 2 nor 3 will grab data from 1. I have tried manually copying the policies ect from 1 to 2 and 3 to try and sync the process in case this is what was causing the problem.
This didn’t help and just gave date creation mismatch errors.

Now when I run GPOTOOL it says:
Policy {FD842082-97C3-4640-9CDD-60653D0DB048}
Error: Cannot access \\\sysvol\\policies\{FD842-082-97C3-4640-9CDD-60653D0DB048}, error 2
Error: Cannot access \\\sysvol\\policies\
{FD842082-97C3-4640-9CDD-60653D0DB048}, error 2

On server1 under event viewer it has the following error under File Replication Service:
Event Type: Error
Event Source: NtFrs
Event Category: None
Event ID: 13568
Date: 2/09/2003
Time: 10:07:56 AM
User: N/A
Computer: SERVER1
The File Replication Service has detected that the replica set "DOMAIN SYSTEM VOLUME (SYSVOL SHARE)" is in JRNL_WRAP_ERROR.

Replica root path is : "c:\winnt\sysvol\domain"
Replica root volume is : "\\.\C:"
A Replica set hits JRNL_WRAP_ERROR when the record that it is trying to read from the NTFS USN journal is not found.

On server 2 and 3 in the event log we get:
The File Replication Service is having trouble enabling replication from SERVER1 to SERVER2 for c:\winnt\sysvol\domain using the DNS name FRS will keep retrying.
Following are some of the reasons you would see this warning.

[1] FRS can not correctly resolve the DNS name from this computer.
[2] FRS is not running on
[3] The topology information in the Active Directory for this replica has not yet replicated to all the Domain Controllers.

This event log message will appear once per connection, After the problem is fixed you will see another event log message indicating that the connection has been established.

On cient pc’s event log we get:
Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1058
Date: 3/09/2003
Time: 9:02:52 AM
User: SOC\username
Windows cannot access the file gpt.ini for GPO CN={047EB295-9725-4152-8C06-F65A4A67B200},CN=Policies,CN=System,DC=soc,DC=tas,DC=edu,DC=au. The file must be present at the location <\\\SysVol\\Policies\{047EB295-9725-4152-8C06-F65A4A67B200}\gpt.ini>. (The system cannot find the path specified. ). Group Policy processing aborted.

Which is “apparently” a smb error. I downloaded the patch and installed it and it didn’t fix it. This is causing the group policies to not apply on most computers. It even gives this error message on a clean install of XP just added to the domain.

Isn’t this great for a first post?? :D
Thanks in advance,..
See less See more
Not open for further replies.
1 - 4 of 4 Posts
I have the exact same problem, If you work it out please let me know.
Hi,.. what i ended up doing to solve this issue is a bit dodge!
Move all policy folders out of \\domain\sysvol\domain\Policies
wait half a day(your exchange server might die during this time) remove the _NTFRS_(number) from the end of the policy folders
copy them back
When they are all back wait for them to replicate between servers and then restart exchange server if needed

This fixed it for me!,... is about the most usless resource on the net when it comes to dealing with windows.

(added extra url)
See less See more
I have the same problem, "Userevn 1030/1058"

If you know how to fix it, plz send private messages, or mail me.

i have 1 domain controller and i guess dns and active directory desyncs or something. i dont have yett computer in lan, still that annoying error is coming every 5min

thnx for anwers
1 - 4 of 4 Posts
Not open for further replies.