Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Well, I've seen several other people requesting support for this problem, however my computer isn't dual core. Basically what is happening is when I load a game, everything goes fine for a minute or two, but then the frame rate will drop dramatically, to around 10-15 FPS. This will last for a few seconds, and then go back to normal. After another 30 seconds or so, the process will repeat. This doesn't only happen on online games, but offline ones too.

Now, I have tried everything to solve this problem. Just today I tried doubling my RAM to 2 gigs, I've defragmented my hard drive, killed unnecessary background applications, updated all drivers, flashed the newest BIOS, and even reinstalled Windows XP and the game.

Computer specs:
OS: Windows XP SP2
CPU: AMD Athlon 64 3800+
RAM: 2 Gigabytes
Motherboard: Asus A8N-VM
Graphics Card: NVidia GeForce 6800 GS
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
It happens on most every game. If you need some examples, Oblivion, Half Life 2, Counter Strike Source, and Bioshock.
It happens whether I'm playing online, offline, and even in menus.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Well, heres the results while running the Prime 95 torture test and Real Time HDR...

Voltages:
Vcore: 1.45V
+12V: 12.04V
AVcc: 3.38V

Temperatures:
System: 47C
CPU: 57C
AUX: 57C
Local: 58C
Remote: 117C
HD0: 42C
HD1: 41C
Core: 85C
Core: 118C
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Yeah, I opened up my video card, cleaned the dust out and replaced the thermal paste. Problem hasn't happened since.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top