Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
:confused:

How in the world do I get rid of horizontal rules (created by making 3 underscores or so and hitting enter) once they are made? They are the cancer of MS Word, how do I get rid of them??
 

·
TSF Team Emeritus, Articles Team
Joined
·
8,123 Posts
Go to the Tools menu > AutoCorrect Options... and select the AutoFormat As You Type tab.
Uncheck the box next to Border lines in the "Apply as you type" section.

You can save this option in your Normal.dot, in your templates, in your styles.

And if by any chance you happen to bump into this feature in a document (may be one of those you had saved earlier), at just the moment the underscores turn into a border line, hover your mouse over that line and a smart tag called AutoCorrect Options button (it looks like a small yellow lightning) will appear.

By pressing on this button you can either undo that specific automated conversion of the underscores into a border line, or you can also set the Word never to repeat that same behavior.

Hope that helps. :)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 · (Edited)
Thanks bro - that helps a ton, thanks for posting, I bout punched through my monitor. ^^
 

·
TSF Team Emeritus, Articles Team
Joined
·
8,123 Posts
You're welcome, SummerHelpDude, and I'm glad it worked! :)

No need to punch through your monitor - this is a troubleshooting step
reserved entirely for highly tangled situations...:laugh:
 

·
Registered
Joined
·
1 Posts
Hello!

But what to do when the line already is there and that AutoCorrect Options button doesn't appear?

One of my colleagues have a document (Word 2003) with 2 lines that seems to be impossible to remove. What can I do?

Thanks in advance / Walle
 

·
TSF Team Emeritus, Articles Team
Joined
·
8,123 Posts
Hello, Walle, and welcome to TSF!

The thing that makes removing these lines seem impossible is the fact that they are not lines (i.e. objects) which can be selected and deleted, but they are border lines. That is, if one allows this AutoFormat option, then what is actually added is not a line in the document, but a border that is marked by a line.

The way for a border line to be removed is to select the line just above it (it could be an empty line or have text) and then go to the Format menu > Borders and Shading > Borders tab > select the None box... and the border line disappears.
 

·
Registered
Joined
·
1 Posts
OMG!!!! I thank you so much. I have tried so many things to get those horrible things to go away. I never knew they were borders. I bow to your awesome wisdom.
 

·
Registered
Joined
·
2 Posts
Hello,
I am working on template building for one my reports and i have this issue that i cannot get around. on table "current week", i select the entire first row ( not the header ) and insert a new record below it ( by double clicking on any of the cells of the row->right click-->insert-->rows below).
i find cells Occupancy,yeild,sleeper/breakfast behaving differently than rest of the cells by having a border between rows.my report requires these lines to be removed.I tried everything i could think of including copying existing cells,formatting cell borders etc.,. but none worked. any tips to resove this issue is greatly appreciated. i have attached the template for your reference. thanks in advance
 

Attachments

1 - 8 of 8 Posts
Status
Not open for further replies.
Top